Asus K8V SE Deluxe Local Area Connection Disabled

  Tinkey Winkey 21:26 03 Dec 2004

Have built a new PC around the Asus K8V SE Deluxe with XP Pro.

In the System tray there is a red X next to the 2 monitor icons which says:

Local Area Connection - A network cable is unplugged.

However the LAN cable for my Wanadoo BB Home Kit IS in fact connected to the Lan socket on the mobo and the Wanadoo kit.

The Wanadoo Home kit is unable to install a wired connection - it keeps prompting me to connect the cable even though it already is ?

The cable is ok because I've used it with the Wanadoo kit on another pc.

Device Manager says the Marvel Ukon Gigabit Ethernet Controller is working properly.
I've tried reinstalling the driver?

What's going on please !?

  ACOLYTE 21:30 03 Dec 2004

This can happen if you have set the lan connetion for ICS and the host pc has not connected to net you will get limited connection.
The lan should still work tho.

  Tinkey Winkey 09:13 04 Dec 2004

What's ICS ?

Still unresolved...

  Tinkey Winkey 18:35 13 Dec 2004

Tesetd the LAN port with different cables and Hubs.

Updared the BIOS & driver - still no joy so I have RMA'd the board back to the retailer believing the LAN port to be faulty.

  Tinkey Winkey 18:38 13 Dec 2004

I would be interested to know if any other Asus k8v se deluxe owners have had this or similar problems with their Marvel Ukon LAN ?

  ACOLYTE 18:40 13 Dec 2004

Is it a crossover cable u have? thats what you need for lan ,pc to pc connection.Also does it say its enabled in network connetions.

  Tinkey Winkey 19:00 13 Dec 2004

Don't know what a crossover cable is ?

It's just the cable that connects my main PC to my Wanadoo Home Broadband Modem & Router.

Network connections says the device is enabled and is working properly but the that the cable is unplugged even though it isn't !?

  ACOLYTE 19:17 13 Dec 2004

Sounds like a dicky port either on router or mobo,is it onboard lan?,built to mobo?,you can get a 10/100 ethernet card for £5-10 maybe try this in pc and connect,dissable onboard one first,you did see if this was enabled in bios right?
other than that maybe dicky port on router/wrong cable,not sure you need a crossover cable through a router but you may do,on mine its lan to lan and modem from my pc to net.

  Tinkey Winkey 19:44 13 Dec 2004

yes onboard LAN.

Will check the BIOS.

We have tried different cables and the router works ok on another pc.

other than that will try the new mobo when it arrives.

Thanks for your help Acolyte.

  sioux13 17:46 13 Mar 2005

I have a MESH PC with this mobo and the built in Marvell Yukon LAN card. Since having got the PC in mid Jan 05, have not really been able to connect to the Internet. I am able to connect the BB Modem via a USB cable, but get a slower connection. Am still trying to get MESH to come up with some answers.

  Tinkey Winkey 20:29 14 Mar 2005

Hello sioux13 thanks for your comment.

Just wanted to let you know that after recieving a replacement Asus K8V SE Deluxe I still had exactly the same flippin' problem !

I settled for disabling the onboard LAN and slotted in a PCI LAN card for about five quid.

This is attached to my Wanadoo Home BB Modem & Router, no problem.

I agree , the LAN internet connection is definately faster than using a USB one on my PCs.

I think you should get Mesh to send out an engineer or return the base unit if it's under warranty.

I remember reading that Mesh used to have very poor customer service problems - perhaps they still do ?

Hope they sort it out or replace the motherboard for you soon.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6 review

Razer's Core X GPU enclosure hands on review: It's cheaper, bigger, and even works with Macs

MacBook Pro keyboard issues and other problems

E3 2018 : dates, conférences de presse, billets et plus