Asus eee (original Linux) Open Office problem

  AllThumbs 19:01 17 Aug 2008

Hi folks,

I've got one of the original asus eee 701 units and it's fine as a back up unit. However in recent days I turned off the device without exiting Open Office and now every time I run Open Office on it I get a box come up telling me it's recovering the lost document (I don't care about the doc in question - but I'm not given a choice in the matter).

There's no option to cancel the recovery and even when the doc is fully recovered there's no way to proceed. I can neither run the recovered doc, nor simply cancel it and get into open office that way.

Is there a simple solution to this or am I going to have to do a complete reset (and is that going to fix it?)

I have already tried the F9 on boot up - but nothing happened.

  octal 19:10 17 Aug 2008

If you open the file manager and in View make sure that there is a tick in show hidden files, then look in your home folder for a file called .ooo-2 rename it to .ooo-2_old then open OpenOffice again, it will create a new .ooo-2 file, note the fullstop before the file name, that indicates the file is normally hidden. If it all works then you can delete the .ooo-2_old file.

  AllThumbs 20:10 17 Aug 2008

Sadly I can't find the file .ooo-2 in the home directory. I tried deleting the file of the file that keeps getting recovered but its move to the trash......which I cant find. Even then won't it just reconstruct it?

  octal 20:28 17 Aug 2008

You might have an earlier version of Open Office, do you have a file called .openoffice
What I'm trying to find is the user configuration file which has probably got corrupted and needs removing.

I think those machines have a cut down version of Xandros Linux on them, I used to rum Xandros Linux a few years ago but I'm trying to rack my brain trying to remember.

  AllThumbs 22:27 17 Aug 2008

I have a directory called .open office - I'll look in there, and will see if the file manager has a search facility.


  AllThumbs 11:40 18 Aug 2008

Well I've tried searching using the find option in file manager and I've searched manually and I'm afraid I can't find an .ooo-2 file

  octal 19:21 18 Aug 2008

You mention that you have a .open office directory, that's probably the one you want, just try renaming it to .open office_old and open Open Office and see if that cures it, if not then just rename it back to its original name.

  AllThumbs 22:21 18 Aug 2008

I'm happy to do that but it looks like the directory containing the whole programe. There is a directory in there called config, but there's not a file specifically called config.

  octal 06:42 19 Aug 2008

Then I think it's best left alone. The trouble is although it's Linux I don't know how much they have cut it down, what I was trying to find was a folder that kept all your settings for Open Office, but it sounds like it's not where I would have expected it to be located.

  LastChip 12:16 19 Aug 2008

click here

I've been following octal's efforts to help you and I don't know the answer, so maybe they can help. If you do find the resolution, please let us know.

  octal 19:07 19 Aug 2008

Thanks LastChip, although I know Linux fairly well, I was struggling. I don't know what they've changed in these cut down versions, it would be interesting to see the file structure of them.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Visual Trends 2018: This year’s must-know colour, design, branding & photography trends

iMac Pro review

Apple Music : comment obtenir 3 mois gratuits ?