ASUS doesn't regognize NVIDIA GTX 770

  umerinjohn2014 11:27 27 Aug 2018
Locked

Hi, i have an asus rog g20aj with a nvidia gtx 770 and i have a big problem. sometimes when i turn on the PC, the bios (i think) doesn't recognize the graphic card, and no video signal is available. So i have to connect the HDMI cable to the integrated graphic card to view something on the screen. (a message from the motherboard appear:"the vga card is not supported by UEFI driver"). But after 10-20 times that i tried to restart the PC, NVIDIA 770 works. I tried to update all the driver but nothing changed. So i don't know what should i do :??:

i'm really desperate

  umerinjohn2014 10:34 28 Aug 2018

i already tried to disable the fast boot but nothing changed. I tried also to unplug e plug the video card but nothing changed. help meeeeeee

  Bris 20:17 28 Aug 2018

I think you could have a faulty graphics card. The reason I say this is because if you keep trying you eventually get it to work.

If the fault occurs all the time then it would point to a setting in the UEFI such as fast boot or CSM but as you have not mentioned flashing the UEFI or changing any of the settings then this is unlikely.

This is nothing to do with OS drivers. When you boot a PC one of the first things the UEFI will do is to access the BIOS in the graphics card (VBIOS) which it needs to do quickly before it moves on. What appears to be happening here is that the UEFI is unable to access the VBIOS most of the time and is outputting this message but if you keep at it, it will eventually get there.

As rdave13 suggested, try reseating the graphics card. The only other option would be to try another graphics card.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy Fold review: Hands-on

How to create a robot painting in Photoshop

iMac 21.5in (2019) review

Comment faire pivoter une vidéo ?