Asus A7V8X-X Boot problem HELP Please.

  Giggle n' Bits 21:06 22 Dec 2003
Locked

built my new pc with the following:-
Asus A7V8X-X KT400, 2x 256MB PC2700 333MHz DDR, Creative Blaster 5 FX5200 Ultra card whith onboard molex 4 power taken form PSU, CD Wrtr,DVD drive, XP Home, 333Watt Premier ATX, AMD Athlon XP2400 (2GHz) and regular/stable temp of 45'c or F.

I did post earlier but thing/problem slightly changed.

I have BIOS Rev.1006 and re-flashed the Rev.1006 as I got the known Boot problem that this update (Already on BIOS Chip) which was a freeze/hang at boot after the "plug n Play initialisation completed".

So now I dont get the hang at this plug n'play it hangs when it shows all the UDMA's for the drives, IRQs for the devices, its the page where it shows a full white text on black background in post boot what ever you call it.

I have Tested the HDD with IBM Diagnostic ok, when it does freeze/hang even though there is a - which blinks the HDD has the red activity light on perminant but when restart the boot by reset switch or CTRL-ALT-DEL it will go into XP ok.

A guy called Puctkin or similar said run Belarc, er ok, but I carn't see any reason for this but I will.

Does anyone know what i could try, could it be something in the BIOS settings, I wonder if Clearing the CMOS may cure it ?

Please help anyone .

  Giggle n' Bits 21:31 22 Dec 2003

click here

but I am now sifting through it to see if I can find a cure to the problem.

It seems to me that there are 2 or 3 diferent places in the boot process that this problem occurs.

Plug n' play, Asus Splash Screen or the next screen which I don't know what you call.

So any Asus A7V8X-X users any problems liek this please help.

  Giggle n' Bits 22:42 22 Dec 2003

Where is BSOD, and everyone ?

  Giggle n' Bits 11:02 23 Dec 2003

The problem has changed.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor View 20 review

How Esports branding got a brand new look

Best free Mac apps

Les meilleurs VPN gratuits (2019)