Asus A7V8X-X Board - No Post, just beeps

  TonyM 21:31 25 Jul 2003

I have just bought this new Asus board to upgrade my system. Installed my Athlon XP 2000+ CPU, 512Mb Ram ( 2x256 sticks of PC2100 DDR), and a GEforce 2 MX400/32MB AGP graphics card, - all taken from my old (working and tested)system. On installing (into a brand new case with 350w power supply) and switching on I get power light on case and the board - fans working in the case and on the CPU but no signal to the monitor at all ( which stays in standby) and just a single beep repeated every 2 or 3 seconds until I turn off the power. There is now POST or any display whatsoever.

I have tried each stick of RAM seperately, and in different slots etc. I have tried a different graphics card (Radeon 7500) and I have tried with all drives disconnected - with just graphics card and memory - each time exactly the same result.

I have checked and double checked that everything is seated correctly. It's now driving me mad .....anyone got any ideas ??

  Jason Hobson 21:54 25 Jul 2003

Check your motherboard manual. I have the same one and i remember reading through somewhere about beep sequences and which beeps indicate whats rong. Ill check mine now and try to find the page.

Check that the graphics card is set to 4 x in the bios and also make sure that the CPU is set to auto detect and the memory "By SPD"

  Jason Hobson 22:03 25 Jul 2003

cant find it right now in the manual but im sure its in there somewhere. This might help though.

click here

  woodchip 22:09 25 Jul 2003

I would say that you have not got the CPU settings correct. Double check motherboard jumpers with Manual leave all drives disconnected to allow you to get in to bios

  Bodi 22:20 25 Jul 2003

that your old RAM memory chips, may be incompatible with your new board.

Another possibility is as Woodchip suggests, your CPU settings are incorrect.

If you go to

click here

and check each motherboard (old & new) to see if the same RAM chips will run on both boards. Check the number alongside the relevant RAM.


  Bodi 22:23 25 Jul 2003

This may help with your BIOS error beep codes:

click here


  pdxxtqhf 22:28 25 Jul 2003

You should check your power connections first. If they are ok check your video card voltage the mobo will only run 1.5 volt cards.

  TonyM 23:32 25 Jul 2003

Thanks for all the advice ...
Unfortunately Smiffy99 & Woodchip I can't get into the BIOS to change/check anything - there is no POST or Boot at all - just the repeated beeping !

Power seems Ok and I changed to a different video card as pdxxtqhf suggested - no difference.

I think Bodi may be right - the memory might be the problem - the 2 sticks are both PC2100 DDR but came from different sources - 1 from PC World ( I don't usually shop there but I got given a voucher !), and 1 from a computer fair. They run fine together on my old board (ECS K7S5A) .. maybe the new one is a bit more choosy ! However I did check with each stick seperately ( I thought at least one might work) ...but no joy.

  Bodi 00:22 26 Jul 2003

and I don't know how this will behave, but it was cheapest I could find for now.....

click here

It is obviously cheaper to buy one 512Mb chip than two 256Mb.

Hope this helps,


  TonyM 13:05 26 Jul 2003

I found the same problem on this board from a few months ago:
click here

I contacted the writer of that message and found that he eventually solved it by putting in a 500w power supply !

Having just bought a new case with a 350w supply I don't really want to go down that route for now (whcich still might not work) ... so I've put the old board back and everythings working OK.....the Asus board is going back to the shop...

Thanks to all

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Moto G6 Play Review: First Look

iPad 9.7in (2018) review

Les meilleures coques pour iPhone 8 & iPhone 8 Plus