Asus a7v600x mobo problems saving cd drives

  PARIS/FALLS/04 08:54 08 Jun 2004

Just got the above mentioned motherboard because i had a few problems with my pc for which i posted another thread called pc startup. to resolve this i just decided to get a new motherboard and processor which i did and my new processor is 2400 amd athlon which is a lot faster than my last one which was 1200. the problem is when i go into to setup i detect my dvd rom drive and my dvd writer and when i save the changes and once back on my desktop i am unable to access my computer without getting the warning the program has performed an illegal operation and will be shut down when i click on details i get the EXPLORER caused an invalid page fault in module unknown> at 0000:07c7fc6e

  PARIS/FALLS/04 09:24 08 Jun 2004

i was just wondering is there any one in the room today as i really need your help. I was supposed to get broadband in today and now i am going to have to send them away because they cant install it on my pc with the problems i am having.I would be very greatful if anyone has any suggestions at all.

  PARIS/FALLS/04 10:45 08 Jun 2004

i know my problem seems very small indead but please can someone offer me some advice.

  johnsims 10:50 08 Jun 2004

If you put a new mobo and processor in, did you do a reinstall of windows as the old one will have loads of registry entries relating to the old mobo & CPU? This can cause severe identity crisis problems for your PC

What OS are you using?

  PARIS/FALLS/04 11:02 08 Jun 2004

windows 98se and no i didnt reinstall windows i was hoping to avoid that but i think im going to do that now.

  johnsims 11:22 08 Jun 2004

I don't think you have a choice if you want it to be trouble free. I would recommend that you make backup copies of all your data including a number of files from the windows folder such as your mailboxes, address book, favourites, desktop etc. Then use a boot floppy and reformat your C: drive and do a clean install.

  PARIS/FALLS/04 23:15 09 Jun 2004

johnsims just wanted to let you know i have the pc up and running now just have 1 little problem to get advice about
system.ini file no longer exists if you deleted this file on purpose try unenstaling the associated application if you still want to use the program try reinstalling the application to replace the missing file
the 3 files that are missing are


What i did to try to fix this was i did a google search and it came up with this to try click on the link click here;EN-US;140441
but this has done nothing for me if you have any other suggestions i can try to replace the files as i have been trying to download updates from microsoft and nothing will download because of the missing files.

  PARIS/FALLS/04 19:44 10 Jun 2004

still have my problem is there any one in the forum that can offer me some advice.

  Totally-braindead 19:48 10 Jun 2004

Is this the link you've tried? click here;en-us;302590

  Totally-braindead 19:51 10 Jun 2004

Sorry it not coming up with it properly at all, if you click on the link and copy and paste the vnetsup etc line you've given details of it explains that its something to do with the network not being properly set up and gives you instructions as to fixing it

  PARIS/FALLS/04 19:58 10 Jun 2004

yes thats the one i tried but its not working today.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

How Sketch and InVision have revolutionised our design workflow

The best tech gifts for Christmas 2017

Les meilleurs jeux de société (2017)