ASUS a7n8x-x problems

  robcawser 07:43 26 Nov 2003

yesturday i bought an asus a7n8x-x and amd athlon 2600xp for my computer.

Thing is, it dont seem to work. When i turn it on it will boot and then say; Computer is in safe mode please press del to correct cpu speed. And i do. I set the cpu to 200mhz (ive tried the other settings also) but as soon as i reset it, the monitor looses its signal and will then go into safe mode next time i hold the power button
Its all installed correctly, as ive done this kind of thing many times before. On my previous board, it had similar issues where, when you reset it just stays blank

asus a7n8x-x
athlon 2600xp
40gig hdd
512mb 333
geforce 4mx440 (tried my radeon 9600pro- which is xmas present but it just makes a siren noise and shuts down)
aluminium case (only thing i have tested but i know that that is unlikely a problem
Power Supply (ive tryed another powersupply- same thing happens)

Thanks for your help

  temp003 10:00 26 Nov 2003

Make sure that the motherboard jumpers are set to 1-2 pins. Go into BIOS to make sure all the hardware is properly detected. Preferably load default settings.

If you get past the cpu speed error message, see if it boots into Windows.

If it doesn't, or will only boot into Safe Mode, do a repair installation of your OS (is it XP?), installing over the top of existing Windows without formatting (keeping data and programs), which will then only require reinstalling all Windows updates. Unless the new motherboard happens to have a lot in common with the old one, you will need new hardware drivers for Windows, hence the repair reinstallation. (or you could try in Safe Mode uninstalling all motherboard related hardware drivers and reinstall new drivers - not sure how it will work).

  temp003 10:01 26 Nov 2003

The jumpers: 1-2 pins, I mean the jumpers for CPU FSB setting.

  robcawser 15:47 26 Nov 2003

ok thanks for that. The HDD is clean but i dont think the problem is to do with that because the same things happen without a hdd inside it.

  ahales42 18:27 26 Nov 2003

Have you tried resetting the MB. switch off the comp,open the case and remove the battery.briefly move the jumpers to 2 and 3, then back to 1 and 2,then put the battery back.this will reset your bios. see if it starts up then.

  Rayuk 19:02 26 Nov 2003

Setting the cpu to 200fsb is overclocking the 2600+ to 2.5Ghz instead of the 166fsb @ 2.08GHz

I agree - the 2600 has an FSB of 333 and not 400 which is what robcawser will get by setting it to 200.

Make sure that the CPU FSB is set to 166 and all will be well.

  Wobby 19:13 26 Nov 2003

My CPU, an AMD 2800+ wasn't detected properly when first fitted as the motherboard bios needed upgrading. After the upgrade it was detected fine. Do you know what your bios version is?

  dfghjkl 19:17 26 Nov 2003

set it to 166 or 133 if a 266 cpu,why 200?

  Wobby 19:26 26 Nov 2003

My Asus A7N8X has bios version 1002. The 2800+ cpu is set to 166MHz in the bios. Its detected correctly and works fine.

  robcawser 19:01 27 Nov 2003

Thanx everybody.........bios at 166 and not 200 seems to be the crucial bit!!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review

8 digital brands that designed custom typefaces to save millions

How to speed up a slow Mac

Comment résoudre des problèmes d’impressions ?