Asus A7N8X memory

  Pento 09:51 08 Dec 2008

I am trying to add an extra 1GB memory to my A7N8X motherboard but all that happens is that the computer fails to run and I can't even get into the BIOS. Tried the new mem. as an addition and also as a stand alone replacement. No luck!

Changed the Mem. for another brand. Also in the "old" computer which also has an ASUS M/bd.with same result.

Is there some strange proceedure to add memory that I don't know about? To date I have had to turn everything off and re boot two or three times to get the old cet up running again.

Any advice appreciated.


  norman47 12:06 08 Dec 2008

high density ram. If it is. That is why it is not working.

If you want to use the 3gb max for the board. It all must be pc3200.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A8 review: Hands-on

Majority of illustrators don’t earn enough to live from, new survey shows

iPhone X problems

Word gratuit : comment télécharger le logiciel de Microsoft ?