Asus A7N8X - Major Installation Problems

  big kev 20:30 09 Mar 2003

I tried installing all my new components on Friday and was really chuffed when it took no time whatsoever.

It went past the initial POST, then stated my cpu (2500+ Barton) was an unrecognised cpu and gave it a speed of 1100.

It then went to state that the virus detector was running, then nothing. I rebooted and it went past this section and detected all the ram, setting of 200mhz, then went to detecting IDE drives, where it hung.

I tried pressing delete to get into the bios, but no luck whatsover.

I then installed my XP1700, which was detected, but it still hung and the detecting IDE drives and wouldn't let me into bios again.

I also have a question with using my WD 80G HDD with the new mobo, will I have to format the HDD or will I be able to use it as is, because there's a lot of stuff on there I want and I haven't backed everything up. I realise that until I can get into bios, I won't be able to do anything at the moment.

Any help will be greatly appreciated.



  Rayuk 21:31 09 Mar 2003

Have a look through here see if you can gleen any info fro here
Also note the section regarding memory as this could be a problem.
Re hard disk it is always best to reformat and reinstal os when going to new motherboard[unless of course it is using same drivers ie via 4in1,doubt this is the case in your circumstances]

  Rayuk 21:41 09 Mar 2003

Noticed your post at oc as well,you could also try here click here

  big kev 21:45 09 Mar 2003

Cheers mate, plenty to look over.

  woodchip 21:45 09 Mar 2003

First remove Hard drive cable and CD drive cables, remove all PCI cards just leave Graphics in so you can Get to CMOS setup then when you get into CMOS disable boot Anti-virus from running then set your CPU speed. then exit and save setting. Then try with hard drive connected but you may have to start in safe mode to get at your files as it's not going to run right until you format and reinstall everything including motherboard drivers

  PINKNOSE 22:22 09 Mar 2003


I have just fitted this board to my pc I then found it hanging all the time. Then XP would not install found out it was the new memory I had bought which was 2xsticks of 256(3200)This board has problems running single sided memory sticks tried three lots still would not work. When fitted with double sided memory this board worked a dream. Maybe they will do a BIOS update to solve this problem.

  clayton 23:04 09 Mar 2003

you will need Bios version 1001C or higher for your cpu to work, the latest bios version for this board is 1002A

click here

click here

  clayton 23:08 09 Mar 2003

Bios for A7N8X click here

previous was delux version

  big kev 23:26 09 Mar 2003

I have the Deluxe mobo, I should have posted correctly, whoops.

  davefran 23:55 09 Mar 2003

I had a similar problem with twinmos pc2700 ddr, flashed the bios to 1002a, now runs like a dream at 200fsb, xp2400+ @ 200fsb * 10 multiplier.
I had to use a stick of crucial pc 2700 ddr to get up and running before i flashed the bios.
best of luck, it's a fantastic board, despite the minor set up problems.

  big kev 17:20 12 Mar 2003

I've now rebuilt the system using the following:

A7N8X (new)
2 x 512mb Twinmoss PC3200 (new slots 2 & 3)
2500 Barton (new)
Sapphire 9500 (new)
Toshiba DVD Writer (new)(slave)
LiteOn Cd Rom (new)(slave)
WD 80g Special Edition (used)(cable select)
IBM Deskstar 60GXP 40g (used)(master)

I've disabled SATA, cleared CMOS, FSB set at 333.

I was expecting to be able to F2 & Alt, then flash the bios to 1002a final, but now the pc will only power up, no post whatsoever. I've installed my old XP1700 and no joy there either.

Any ideas?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?