Asus A7N8X Deluxe & 1 SATA drive -Will it work?

  [DELETED] 19:43 21 Nov 2003

Hi all,

just putting a PC together and have decided to go the route of SATA with a single 160GB SATA drive.

The problem is that as soon as I install the raid drivers (having installed XP) the PC will fail to boot past the windows screen. Seems to hang on "mup.sys" driver file in System32.

I have a Gigabyte GA7 NNXP with a single SATA as master and all is fine.

Has anyone got a A7N8X with a single SATA drive that works?

Also, the PC seems to hang on Verifying DMI Pool Data unless there is the XP cd in the drive and the PC is set to boot from CD rom as first boot device.

The shop that soldthe drive HAD opened it and there was evidence of another installation of XP.

Is the drive likely to be faulty or will the ASUS not work with a single SATA drive?

many thanks,


  [DELETED] 20:55 21 Nov 2003

This may help.

click here

I am not familiar with this board, but there should be no reason why it should not boot from one SATA drive.

You say that you have installed X\P. Is it up and running or are you still in the set up mode. I see that you have installed the raid drivers, did you take these from the motherboard installation disk? Were it says copy to diskette.

Also have you installed the SATA drivers from the hard disk manufactures web site, when loading the O\S?

  [DELETED] 21:04 21 Nov 2003

Most of your thread is not really relevant, I have set up many SATA drives in various configurations and never had a problem, so I am quite happy with the loading of drivers etc.

However, your link is excellent!!! THANK YOU!!

That is exactly the problem that I am getting and I have a sneaking suspicsion that that is the exact cause.

I will post back shortly - off to play but again. my very sincere thanks.

  [DELETED] 21:11 21 Nov 2003

I was unsure how far you had got with the installation. :)

Also I was unaware that you have set up many SATA dives in the past.Many who set up new systems with SATA only drives expect X\P to do it all for them. As you know this is not the case.

Best of luck, hope this sorts things out.

  [DELETED] 21:59 21 Nov 2003

No luck unfortunately.

Although I have now removed all the PCI cards as per the article and also all firewire connectors, usb connectors and left nothing in apart from the Graphics Card, floppy and HDD I still cannot get past this blasted screen.

The main problem seems to be with the DMI pool data and getting past that. It will sometimes go to Verifying DMI Pool Data.........Update Success but then still hang, most of the time it wont get past DMI pool data.

I have reinstalled several times now, run CHKDisk and also tried the drive in my other PC which will boot from it perfectly (Again, set to SATA only) so i dont think the drive is at fault.

Really starting to get to me now, this board is brand new and the latest revision so I dont think there should be a problem. Still.......keep trying.

Thanks again for your help,

  [DELETED] 22:14 21 Nov 2003

Sorry you had no joy with that.

If nothing else comes along, you could try. Disconnect all usb devices, especially if you have a usb mouse. See if it will load past the mup.sys line. If it does, connect the usb devices up and reboot.

Found this, look at the posting at 5.41 p.m. on the 27th of June.

click here

  [DELETED] 22:55 21 Nov 2003

I have built two machines with the ASUS A7N8X Delux and a single SATA as the C drive, the only problems I had were that XP setup boots and asks whether you wish to install third party drivers for SATA, if I answered no then setup would not see the drive, if yes then it asked for a floppy with the driver some time later - (there is no option to look at a cd), when I loaded the relevent driver from the ASUS site via a floppy, installation continued OK.

As long as the SATA was the only drive I had in the machine then all is OK but if I install a second IDE drive the BIOS needs to be set to boot from SCSI or it tries to boot from a non existing operating system on the IDE drive.

In spit of the above it all works very well.

  [DELETED] 03:11 22 Nov 2003

Please forgive me if I've misunderstood you, but you say you only have one hard disk, which is an SATA drive, and that you have installed XP on it? If you have successfully installed XP on it, then you must have installed the SATA driver (just for the drive, not the RAID).

Why do you need to load the Raid drivers? They're only necessary if you have 2 hard drives and you intend to enable Raid on them.

  [DELETED] 05:56 22 Nov 2003

Hi Temp003, no apology necessary, I have had the same thoughts as well!

The thing is the way the Sillicon image chip is set up (the controller for the SATA) you do not have a choice but to install the SATA as a raid device. By this I mean that do what you only have one jumper to set to enable SATA on the mobo and by setting this to Enable SATA you also set the boards ability to have the SATA drives in RAID. Strainge I know!

To do anything else simply means that the PC finds a RAID controller card in device manager but it has the exclamation mark against it until you load the drivers.

I now seem to be getting into the PC but have to wait for about a minute before the PC will go past veryfying DMI pool data........"!

  [DELETED] 08:33 22 Nov 2003

I see.

I would uninstall the SATA Raid Controller from Device Manager, and if you have installed the SATA utility, uninstall that as well. Restart.

Then go back to Device Manager, which will show the yellow mark against the Raid controller again. This time, right click and disable it. Click OK and restart to see how it works.

  [DELETED] 10:51 22 Nov 2003

Is your hd 1 partition (ie c=160gb), someone else on this forum had a similar prob to you (not sure with mobo), he/she created a small partition (10 Gb) for the boot OS (XP) leaving a 2nd partition of 150Gb, and this solved the problem. Maybe worth a try, when you've tried everything else.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple