asus a7a266 m/board and xp 2400

  Mr-C 11:42 06 Oct 2003

I have an Asus A7A266 m/board and according to the asus site the latest bios flash will support up to a athlonxp 2600 processor.
I have intalled the processor but although the clock speed appears to be close to what it should be it says it is only an xp2000 processor.
If I set the frequency to 133/33 it hangs and wont boot so I have to use 100/33.
Also the multiplier says 13x when I'm sure it should be 15x.
I have tried it in jumper mode too but the pc wont boot.
Any help is much appreciated

  The Sack 11:49 06 Oct 2003

you have bought an Athlon with a 333MHz FSB when your mobo only supports Athlons with a 266MHz FSB. The Athlon 2600+ with a 266FSB is and always has been rare as hens teeth and its setting would have been 133x15.5.

  Mr-C 11:55 06 Oct 2003

The processor is a XP2400 athlon with the 266 fsb

  The Sack 11:59 06 Oct 2003

Ah sorry, with you stating a 2600 in your post i read it wrong. 133x15 like you said then and if it wont work at that then i dunno.

Did you reset the CMOS after the flash?

  Mr-C 12:04 06 Oct 2003

I cant get the multipier to change it seems to not want to move from 13x I'm not sure why though.

  The Sack 12:10 06 Oct 2003

did you clear the CMOS after the flash? if not try that cos sometimes it "sticks". Just remember what your BIOS settings are :-)

  Mr-C 15:51 06 Oct 2003

cleared the cmos and it aint helped tried orignal 1400 athlon back in and the multiplier changes ok
Maybe I will just get another board

  PSF 17:08 06 Oct 2003

Have you check to see what revision of motherboard you have. I have the same motherboard and it is revision 1.0? and it will only go up to 1.4, the later revision motherboards can go higher.

The revision number is next to the AGP slot.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Nokia 6 (2018) review

iPad 9.7in (2018) review

Comment retrouver son code Wifi ?