Asrock 4i65G mobo Upgrade Problem

  skidzy 20:49 03 Oct 2006

Ive recently purchased a new Mobo Asrock 4i65G
A new pentium 4 processor
New psu.

Psu and lead has been tested and ok as is the cpu.

Problem im having is im getting no power at all.

I may be connecting up wrongly,im not to sure !

All ram 512mb seated correctly.

XP Home SP2

If someone can find a diagram to instruct me to double check that i have connected the wires up correctly,it would be greatly appreciated please.

Ive tried to follow the manual,but still no joy.

The main wires im concerned about are all coming from the front of the case Red/White Green/Yellow
Black and Yellow,could this be the reason for no power.

If anybody needs more info ...please ask.

As usual all help and advice greatly appreciated.

Thankyou Skidzy

  ed-0 00:22 04 Oct 2006

thats me for tonight, if you're still there yourself ;-)

good luck, will check in tomorrow.

  ed-0 00:25 04 Oct 2006

What cpu's are you trying. I know you said a celeron d and a p4. But which models.


  skidzy 00:26 04 Oct 2006

ed-0,thankyou so much for sticking with me on this,your a true star.

Will wait till the weekend and try the new psu and go from there,i dont want to give up just yet :-)))

Thanks again and all the best.

  skidzy 00:29 04 Oct 2006

Sorry cross posting Lol, 2ghz pentium and 1.7 celeron D

Night ed-0

Thanks again.

  ed-0 20:18 05 Oct 2006

Is that defiantly a 1.7Ghz celeron D prescott?

looking at the asrock site, that is not listed for the motherboard. click here

Could you confirm the intel code for this cpu, when you get a chance.

Any luck swapping the ram with the 2.0Ghz P4?

  skidzy 20:43 05 Oct 2006

Hi ed-0
The Celeron code is SL68C click here

The pentium 4.2Ghz has been lent to my friend who i cannot get hold of at the moment,sorry.

Can you enlighten me how i find out if its a Prescott or possibly a Northwood please.

I bought this mobo as i thought it was Compatible with all Celeron D cpu's.

It was bought from Val-tec click here states it is compatible with both Precott and Northwood.

  skidzy 20:44 05 Oct 2006

Typo: Pentium 4 2.0 Ghz and Not 4.2 Ghz

  ed-0 21:03 05 Oct 2006

It was the celeron D i was worried about. I think it's just a straight celeron click here. In which case it is fine for the motherboard.

Celeron D's come in 478 and LGA 775, so not worried about that. When I checked, they just come in at 2.13Ghz to 3.46Ghz. So I don't think your's is a D.

  skidzy 21:18 05 Oct 2006

Crikey ed-0 your spot on,i do apologise.I just assumed it was celeron D but its not,it is indeed a straight Celeron...and it tells me that on the tower.

Its the original Processor from the machine,im guessing it has fried.And the other Celeron i have has turned out to be another straight Celeron but cannot read the code as it has worn away.

Now could this be the reason why the Celeron's will not fire this machine up.but if so,why does the Pentium give the same results ?

Ok,ive just bought a used Pentium 4 from click here its compatible according to the cpu list you have kindly shown me.

With the psu due anyday and this cpu,lets keep our fingers crossed.

Thanks again ed-0,its truly appreciated.

  skidzy 21:20 05 Oct 2006

Just noticed and read your post again,the straight Celeron should work.

Sorry,im tired and its been a very long day.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Why this awful City of Los Angeles job ad for a graphic designer is actually brilliant

iMac Pro review

Les meilleures prises CPL (2018)