ashampoo burning 8 will not burn

  losmil 11:15 26 Jan 2010

my computer will not let a shampoo studio burning 8 burn my data discs.
I am pretty certain that the programme disc is not at fault (because it works ok on my reserve computer)
have tried uninstalling and re installing no luck.
bought a new cd/dvd recorder no luck.
tried nero basics, download (from pc advisor,) no luck
replaced graphics card with new 128 mb memory, no luck.
did clean re install of windows xp, no luck.
I have run out of ideas! what have I missed?
any suggestions gratefully received

  michaelw 11:26 26 Jan 2010

Try DVD Flick click here. If that doesn't work it's a driver or hardwear setup problem.

  ashdav 15:09 26 Jan 2010

Go to control panel/administrator tools/services.
Make sure B's Recorder GOLD is running.
If not set it to run at start up.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review

8 digital brands that designed custom typefaces to save millions

How to speed up a slow Mac

Comment résoudre des problèmes d’impressions ?