Artec Digital TV power issues

  [DELETED] 19:28 22 Jan 2006

I've installed an Artec Digital TV device on my HP Pavilion laptop (USB 1.0). The device is USB 1 compatible but it doesn't seem to get any power and cannot be detected by the TV software but my laptop detects a new USB device (not recognised when trying to find driver). It works on additional PC's/Laptops with USB 1 and 2 running XP with no software detection issues.I've tried a USB 2 card on my laptop with no luck. I'm running XP, the device hardware works (tested elseware), I've got the latest driver Artec has to offer. Still no luck. Am assuming it is an issue with laptop. Have tried a usb hub with own power source (no luck), other USB devices work on this laptop. Not sure if there are USB driver filter issues. Help much appreciated.

  woodchip 19:34 22 Jan 2006

I have that but it only works with Win2000 and XP. Not on Windows 98 or ME

  woodchip 19:39 22 Jan 2006

Are you using it connected direct? it draws power from the USB. You could try this, Go to Device Manager. Right click My Computer\Properties\Hardware\Device Manager Go to USB click the + to Expand USB and remove all USB starting from bottom of list, then restart computer to reset USB's

  [DELETED] 19:42 22 Jan 2006

Very strange as am running Windows XP but still having issues. I'm going to try rebuilding laptop to see if this resolves it. Needs a clean up anyway. Any suggestions before format would be appreciated.

  woodchip 19:47 22 Jan 2006

Try the above first, also some laptops Have USB patches. I am on a Medion Laptop and in my Driver files on Drive D:\ there are these patches. But you could try the Site for your Laptop

  [DELETED] 19:47 22 Jan 2006

Yes, have tried connecting it to laptop directly. Have already removed USB devices as well as controllers and reinstalled from usb.inf file as well as checking for latest usb driver updates. Have flashed the BIOS and are up to date with MS updates. Have searched high and low on the net for similar discussion threads with no luck. Only thing I can assume from that is I'm having an OS glitch/issue...

  [DELETED] 19:50 22 Jan 2006

Thanks for that. Will check out possible USB patches.

  woodchip 19:54 22 Jan 2006

Try to find the Chipset of the Motherboard like is it a VIA, SIS, INTEL or what use Belarc to find out

click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple