Are you running firewalls

  Forum Editor 16:43 20 Nov 2004

on the computers? If you are, it's more than likely that they're preventing network traffic. Run a test by disabling all firewalls temporarily and see what happens.

The other cause of the error message you're seeing is that there are no shared resources on the machines. If you want computers to access each others' files you must enable sharing on the specific folders or files that you want to be available on the network. Right click on the folder concerned and select 'sharing and security'. Then tick the box that says 'share this folder on the network' and if you want to be able to work with files on both machines you must also tick the box that says 'allow network users to change my files'. Do that to any folders you want to be available.

A word of warning.......do not enable sharing on the root of any of your drives. ie., don't share the whole of your 'C' drive for instance. You'll seriously compromise your security if you do - it's a bit like leaving your house door wide open with an 'out for the day' sign on the front gate.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy Book 2: Release date, price and specs

This First Man soundtrack vinyl cover art is exquisitely composed

How to watch Apple’s October 2018 iPad launch

Meilleurs VPN (2018)