Are tiscalli screwing me up?

  Stuartli 15:34 06 Feb 2006

You mention both Thunderbird and Outlook Express...:-)

In Outlook Express>Tools>Accounts>highlight Default ISP (ie Tiscali BB)>Properties>Connections tab, ensure that Tiscali Broadband is Enabled in the Always Collect this Account Using.... and OK

Do the same for any other e-mail accounts you may have.

You can then Import the settings from OE to Thunderbird using Tools>Import.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Asus ROG Phone review

How Esports branding got a brand new look

How to stop your iPhone, iPad or Mac getting hacked

Comment regarder les Oscars 2019 ?