Arcthumb Has Taken Over My Pictures

  Lizzy F 23:05 02 May 2010

Browsing through my photos on the PC I came across a number of Arcthumb folders in some of the directory trees the pictures in there put into that Arcthumb folder. This is annoying enough but I don't know how to view them. I can't see them as a filmstrip or icons and they won't open in Photoshop Elements.
An Internet search shows that it is and Archos thing and I do have an Archos but do not save anything in their format -keeping them to bog stadard JPEGS.

Have you any advise as to how I can change things back and prevent this happening in the future.



  rdave13 23:38 02 May 2010

How about changing the default program to open your photos?

  Lizzy F 23:50 02 May 2010

Hi Dave

Photoshop Elements is my default viewer. When I double click a Phote, Elements opens but remains blank.
All these file types are shown as ATF files with no details of when each picture was take (ie the data from the camera. In Icon view there is just a picture of a printer with TRANS written across it



  rdave13 00:09 03 May 2010

Seems Archos is a bit difficult to uninstall. French based and all it bring..;)
Try Revo (free version) click here

  Lizzy F 00:30 03 May 2010

I cannot think that I have installed any Archos Software. I have always connected the Archos to my PC using Window Media Player putting music and some photos on it that way - I can't think that there is anything to uninstall

  rdave13 00:37 03 May 2010

You have Archos installed somewhere. " I do have an Archos".
Try a search if not in 'all programs'.

  Lizzy F 20:30 03 May 2010

Hi Dave

The only Archos stuff I can find is The User Manual. I think I must have downloading it to view on my Desktop. Everything else is on the Archos 705TV. I am at a loss and am reluctant mess about too much in case I lose the rest of my pictures to the Archos program.

I can't view my pics to save them as JPEG without the ATF File type.

Any other ideas.



  Technotiger 20:56 03 May 2010

If you right-click on a picture, do you get the option to 'Open with' and an additional option to tick a box which says something like -'always use this to open ...'

  Lizzy F 22:24 03 May 2010

Hi Tech
Tried that - I get the option of opening with Windows Picture and Fax viewer or Photoshop Elements the latter being my default viewer. Neither programs will open these files - over 300 of them. They all have a jpeg extension but the file type column of the explorer window show the file type as ATF - this seems a contradiction to me. Perhaps if there was a way of changing this file type but I can't find a way to do this. Have you any ideas.

  Technotiger 06:39 04 May 2010

This will show you how to change the File Type Association ...

click here

  Lizzy F 20:02 04 May 2010

Followed the advice as you directed. I had already gone through that stage several times before this but re-did it just to make sure. These files are associated with Photoshop Elements

I also altered things to make sure there wasn’t anything else within my limited knowledge that I had missed. In doing so I ensured that full filename details were shown and found a double extension which I didn’t think was possible ie all file names are shown as follows although of course the main part of the names are different


The directory path started its life as

New folder/taken by Emma/0048.jpg but has now changed to

New folder/taken by Emma/2008-04-06-1507-55/_arcthumb/IMG_0048.jpg.ATF

In the file type column it used to be JPEG but is now AFT

Any other ideas



This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Explore Milton Glaser's iconic poster designs from the 1960s to present, including Bob Dylan, I…

What to expect at Apple's 27 March education event

Idées cadeaux pour geeks et tech addicts