Application Error - (memory could not be "read")

  Pineapple 21:26 03 Oct 2007
Locked

I have been using the video editing application - VideoStudio 9 with no problems. Now (suddenly) however the program loads and appears to be running OK but as soon as I try to use the thing the program freezes and a window appears with the following message:

Vstudio.exe - Application Error
The instruction at "0x0b907545" referenced memory at "0x0b90745". The memory could not be "read!

The addresses in quotes are usually different each time. I have tried a clean re-install, to no avail. I am using XP home SP2 and I have 2 Gb memory. I have tried Restore to an earlier date but that utility is unable to go back to any earlier date.

Help - I've got a DVD to complete!

  brundle 21:38 03 Oct 2007

Maybe this will help - find the .ini file and remove it.

click here

Use AgentRansack if you have XP search set to its defaults. click here

  woodchip 21:41 03 Oct 2007

Check the Hard Disc with Windows Disc Checker, Do a thorough check tick the box to auto fix errors

  Pineapple 22:39 03 Oct 2007

Renamed the uvs.ini file in C:\....\AllUsers\.... folder to uvsOLD.ini

IT WORKED !!!

Thank you so much Brundle.

I was nearly about to re-format drive C and reinstall XP !!!

You have saved me a lot of time and a sleepless night - thank you again

Pineapple

  brundle 22:52 03 Oct 2007

No problem, glad you're sorted.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough fights back against sexual misconduct

WWDC history: Apple's product launches since 2005

Espace de stockage : comment libérer de la mémoire sur votre iPhone ?