application error

  huh? 15:35 06 Mar 2004
Locked

hi all
i recently tried to run an emulator on my xp home edition which i've used countess times before but just recently it keeps saying application failed to initialise memory ref 01100x00000000000 press ok to terminate the application i've tried re installing and uninstalling it several times and restarting the pc to see if its a windows error but i've had no luck - any ideas - thanx

  Diodorus Siculus 15:55 06 Mar 2004

Try the Windows System File Checker

start

run

sfc /scannow

_____________________

If that does not work, uninstall again, run a reg cleaner to remove all traces from the registry, and reinstall.

Have you installed anything recently that may be causing the problem? It is possible that a Windows update may have changed something or other that is necessary.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?