AOL via Netgear - No AOL Software

  5ean 20:11 02 Mar 2010

Hoping for some guidance. I've set up numerous wireless networks for friends and relatives and it is always straight forward however this one has me beaten.

Current set up of friends PC is 1 PC via a BT Voyager USB into AOL9

So she buys a laptop and I said you need a wireless router to go on the web with it. I gave her my old Netgear 834GT.

I connected it all up and entered the correct passwords, set the MTU etc etc and the Router tells me I am connected to DSL.

HOWEVER I get the (seems common from google search) CHAP authentication failed. Ran through it with AOL "tech support" queue a large LOL, to no avail.

Went back to PC and that then failed to connect to AOL even though it was fine before.

Tried the screen name/password combo and the [email protected]/password combo.

Tried setting an extra screen name. Doesn't work.

Have searched and searched and plan to check router firmware next but what i can't find is a simple set up guide to connect to AOL without using it's software like there is for EVERY OTHER ISP arrrgghhhh

Anyway, AOL's loss of another customer as friend is ditching them ASAP.

Any advice in the meantime appreciated.


  mgmcc 20:49 02 Mar 2010

There is a posting with detailed settings in this thread click here which might get you going.

  5ean 21:04 02 Mar 2010

Thanks for the link but that's from 2005 and a different issue. Those people actually have a web connection not an Authentication failure.

  rdave13 00:13 03 Mar 2010

Found some old notes I had. Might help.
Screen name must be master account with+ 18 rating.
Some Netgear settings;
Basic setting Login - yes
Encapsulation - PPPoE
IP address - get dynamically from ISP.
Domain name server - get automatically from ISP
NAT - enable
ADSL Settings
Multiplexing method - LLC-BASED.
VP1 0 VCI 38
DSL Mode - Auto(multi-mode)
Wireless access point enabled.
Apologies if already tried.

  5ean 08:15 03 Mar 2010

Yes, all those settings tried.

Have read somewhere you need OLDER firmware in the router so will try that.

  5ean 13:13 03 Mar 2010

Rolled the router firmware back at least 8 or 10 updates to 1.02.09 and it connected straight away.

Posting back so future searchers have an answer.

  User-1229748 13:36 03 Mar 2010

well done and thanks for the feedback

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Adobe price increase confuses customers

What to expect at Apple's 27 March education event

Comment filmer l’écran d’un iPhone ?