AOL broadband: hangs at step 1

  Marvin Grunt 14:21 25 Sep 2006

For many months I have had the problem that when logging on to AOL, it hangs at "Step 1: Initialising DSL Modem". I then have to cancel and try again several times, and sometimes I have to close AOL, reopen and try again. It eventually works. I have tried EVERY single tip contained in the relevant AOL helpfile, I have had several totally unproductive livehelp sessions, and nothing works permanently - the problem always returns. I have XP home SP2, AOL9, and a BT Voyager 105 modem. A friend of mine has been having exactly the same problem. Can anyone tell me what is going on and how to fix it for good, PLEASE?

  rdave13 14:35 25 Sep 2006

Go offline and reboot. Start> control panel> add/remove. Scroll to AOL connectivity service and click change/remove and click on repair Acs. Reboot again. Also go to start> all programs> aol (in the list) AOL system information> click utilities tab> clear browser cashe> rebuild AOL adapter.

Online go to keyword and print "one click fixes" and download. A list of handy fixes there.

  Marvin Grunt 14:38 25 Sep 2006

Thanks Rdave13, I'll give it a go and get back.

  Marvin Grunt 14:55 25 Sep 2006

I have tried the above and it seems to be ok for now, I just hope it stays that way. Thanks.

  Marvin Grunt 16:32 25 Sep 2006

Well, I suppose it was too good to be true! The problem has returned.

  jessej 16:48 25 Sep 2006

The same thing was happening a lot with me, not quite so bad now but don't know why. I had to go back to the sign on page, count to ten then click sign on and it usually worked.
I posted the problem on the AOL message boards, the only advice I got, for what its worth, is to dump the modem in favour of a router, but that, of course, costs money, around £80 for a Netgear DG834G.

  Diemmess 17:05 25 Sep 2006

I'm another who finds the whole thing stable once signed on!
It seems most likely to stall if it is not the first application loaded.

Being a mite impatient, if I feel it is in one of those sulky moods, at the sign on screen I choose the left button (setup or edit location? can't remember but that one anyway)
Next window I choose "Expert setup" and edit location.
I select "Delete location" receive a warning about doing this and press OK!
The location panel is now empty, so I "add a location."
Type in exactly what was there before or whatever, and select Next.
Then there's a box about reconnection which I tick and Next again. Finally "sign on to Aol" and it runs as sweet as pie ... 'til the next time it wants to play its face!

It is a fast workaround but it seems we sufferers are not alone, and Aol are no help with intermittent faults.

  Marvin Grunt 17:14 25 Sep 2006

Yes, I would agree with you, Diemmess, although it always works the first time I use it after booting up, even if I've used, say, Word first. It is on subsequent sign-ons that it generally goes pear-shaped. But surely there must be a REASON for all this. Surely we aren't supposed to put up with repeated workarounds. Or am I just naive?

  rdave13 17:25 25 Sep 2006

Just another suggestion. Disconnect modem from the usb socket and wait for the "ding dong" sound. Around 10 to 15 seconds. Reconnect to a different usb.

  Marvin Grunt 17:56 25 Sep 2006

I just tried Rdave13's suggestion, but it still hanged (hung?).

  wolfie3000 18:31 25 Sep 2006

I too get this problem sometimes,
I usually disconnect then try again and it mostly works.

Sorry i cant be of any help but just wanted to say your not alone with this problem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?