AOL 8 and Internet Explorer 5

  wobblymike 20:52 03 Oct 2003
Locked

Can anyone tell me whether it is essential to use IE 6 with AOL 8 - I am having trouble with AOL 8 which keeps trying to redial, disconnects, freezes etc. I am using WIN 2K pro and IE 5 but it has been suggested that I need to upgrade to IE 6. Can anyone advise me if this is the likely cause of my problem
Thanks

  JIM 21:19 03 Oct 2003

Internet Explorer 5.0 or higher is the requirement for AOL 8 so i do not believe it is essential to use IE 6. Bearing in mind that IE5 will be short lived for downloading to win2000, may make you think about the upgrade to IE 6.

Have you tried reinstalling AOL 8?

  Djohn 21:26 03 Oct 2003

I agre with JIM, also a bit concerned as to why AOL keeps trying to re-dial! I know that any ISP and internet connection can play up at times and a quick un-install/reinstall will do the trick.

AOL uses IE to access the web, so it may be a fault with this rather than AOL. Have you looked in the properties of IE to see if there are any other connections listed that may be attempting to dial out?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?