Anyone Used GO2PDF ?

  Pesala 19:05 24 Dec 2003

In response to another question I found this freebie. It look great, but doesn't seem to work at all. Installation says it has completed but no Virtual printer driver is available. Should work on Windows ME. Maybe conflicting with PDF Factory?

click here to download if you want to try it out. (Only 261 Kbytes)

  VoG II 19:17 24 Dec 2003

I've just downloaded and used it. All seemed to go well (converted a Word 2003 doc) until I tried to open it. Then Adobe Reader reported the file as being damaged.

I thought it was too good to be true.

Using XP Home by the way.

  Jester2K 19:23 24 Dec 2003

Seems to work ok under Office 2002 & XP Home.

  TheTerminator 19:25 24 Dec 2003

office xp and xp pro
really quick and efficient.
If only the big advert wasn't at the bottom of every page. I suppose you can't have your cake and eat it though can you!

  Pesala 19:36 24 Dec 2003

The usual story. No surprise there. Maybe it needs some part of Word to work. I don't have Word on my system. I've seen too many excellent free programs to be cynical, but though this one promises much it delivers nothing at all for me.

I guess that the advertising banner would render it useless to most people.

  VoG II 19:38 24 Dec 2003

Just tried on another document - this time it created a file then crashed Word 2003. And Acrobat reader reported the file as damaged. Off to Add & Remove programs!

  Jester2K 19:40 24 Dec 2003

Tried that, got confussed, then remembered, Control Panel, Printers, Delete Virtual PDF Printer......

  VoG II 19:44 24 Dec 2003

Just been searching fruitlessly until I reached the same conclusion!

  VoG II 19:45 24 Dec 2003


It won't delete...

  Jester2K 20:04 24 Dec 2003

Hmm deleted for me! Reboot? Safe Mode? Format c:?

  VoG II 22:18 24 Dec 2003

Reboot - no good - just shows as "deleting" in Control Panel.

Safe Mode - no access to printers and faxes. Tried a couple of the options in the boot menu with the same result. I hadn't realised this before and it has got me thinking a bit about how one would try to tackle a printer problem in Safe Mode. However that's a digression.

Tried the following in succession:

1) Chinese

2) System Restore

One of them has worked but I'm not sure which!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Moto G6 Play Review: First Look

iPad 9.7in (2018) review

Comment utiliser Live Photos ?