Anyone having problems with this site today

  rawprawn 16:55 24 Aug 2004
Locked

I have found it extremely slow loading and It has even timed out with this "error occurred while processing request" Check Coldfusion ( I haven't got that, at least if I have I can't find it.)and search coldfusion knowledge base. Anybody else with problems?

  johnsims 16:58 24 Aug 2004

Yes. Also finding it slow, and had a couple of "cannot find server" errors, both for an individual thread and the entire list. Probably time out caused.

  iambeavis 17:01 24 Aug 2004

It's taking forever to load pages, when they decide to load that is. Several 'server errors' and if I go off site it's difficult to get back on.

  Quiller. 17:01 24 Aug 2004

Yes I am finding it a bit slow;-)

Normally the loading bar wizzes over, sometimes a blur. We are having some pretty heavy showers here. Will that affect anything or is just volume of traffic.

  Totally-braindead 17:03 24 Aug 2004

It is slow for me as well but theres nothing unusual in that, for me at least

  ventanas 17:09 24 Aug 2004

It's not just me then. The same problem - threads taking an age to open and similar with postings. It has been like this for a few days.

No-doubt PCA are aware of it and will be working on a fix. Remember this is a large, complex site which will take a heck of a lot of maintaining.

  ened 17:44 24 Aug 2004

This is the only thread I have managed to access, which is bugging me because I have a problem and like youall have been getting the 'timeout' on the helproom.

  ened 17:46 24 Aug 2004

This is the only thread I have managed to access, which is bugging me because I have a problem and like youall have been getting the 'timeout' on the helproom.

  Bandy 17:47 24 Aug 2004

Yes it is very slow today. It's taken a long while to get onto the site, with lots of time outs, and I'm still having the same problem with individual pages also.

Doubtless it will improve later, unless PCA has been outsourced to Sri Lanka where I'm told a ship's anchor has damaged an undersea cable.

  AcidBurn7uk 17:53 24 Aug 2004

Taking a while here also. Was slow around midnight last night, fine this morning (for me at least) and then I am finding it slow now also.

FE, any ideas as to what the problem is?

Hope everything is back to normal soon.

  AcidBurn7uk 17:55 24 Aug 2004

Bandy, it seems that there is truth in the ship anchor story:

click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Print designer Kelly Anna on confident mark making & modern femininity

New iMac Pro release date, UK price & specs rumours

Comment créer, utiliser et supprimer son compte Facebook ?