Anyone having problems with this site?

  Legolas 21:45 27 Jan 2007
Locked

Just in the last few hours I have had problems with this site crashing IE I have tried IE6 and 7
but the same thing happens.

It seems to be ok when I am in the Helproom but whenever I click on the link to 'My Postings' IE crashes.

Anyone else having a similar problem?

I should also have said that I can browse other sites with no problems it seems to be confined to areas of this site.

  jorel 21:48 27 Jan 2007

Nope, everything working fine for me.

  Strawballs 21:48 27 Jan 2007

Fine here

  jorel 21:49 27 Jan 2007

I meant to add "try clearing your internet cache and see if that helps".

  Jak_1 21:53 27 Jan 2007

fine here also

  Kaacee 21:59 27 Jan 2007

no problem here

  Jak_1 23:05 27 Jan 2007

The site burped about 10 minutes ago, I had to re-log in. Got a server error notice first then all was fine.

  5starred 23:13 27 Jan 2007

seems ok so far, maybe just restart your pc and see if that works

  terryf 23:20 27 Jan 2007

Nope just found not accessible but seemed to cure itself on several re-tries

  Jimmy14 23:27 27 Jan 2007

Got server error for 10 minutes.

  Spark6 23:29 27 Jan 2007

I've had this problem for a few days on IE 6, OK on 7. You have my sympathy as this is the only site I experience this problem with. Wonder if it's down to all these animated ads!!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Best Keyboards for Designers & Artists

What to ask Siri on the HomePod

Meilleurs VPN (2018)