Another wireless network problem

  HauxtonPhil 19:54 10 Feb 2005

Frustration!!! Today I tried to add a brand new, top of the range Mesh computer to an exisiting network. I've added machines to wireless networks many times before and never a hitch. However, it doesn't seem to matter what I do with this new machine it will not 'see' the network. (although it did show up on one of the other machines - but not accessible). Its a Netgear wireless network with the ADSL router. Anyone any ideas? Connection to the internet is fine, and connecting to the router is fine (login as adminstrator etc) so I know the wireless bit is ok - it just doesn't see the workgroup. I've checked the workgroup names etc and thats all ok - when I tell it to show workgroup machines it comes up and tells me that I do not have permission to access this workgroup. All machines have XP home with SP2

  HauxtonPhil 12:19 11 Feb 2005

Further to my posting yesterday I have been at it again tody. Still no joy. Mesh shipped the machine with an Asus antenna which I could not make to work. Phoned Mesh and they sent me updated drivers (brand new machine not 24hours old - needed new drivers!!!). This got the antenna to work and I can access inetrnet via the Netgear router - but still no access to other machines on the netwrok. Mesh also directed me to a Microsoft site which talked about loop back addresses but I haven't any idea what that was all about.
Has anybody ANY ideas on where I should go next??

  FelixTCat 12:27 11 Feb 2005

It is good that you can see the router and the internet from your new computer. At least that means that the basic setup is OK.

The next thing to check is your firewalls. You may have set the firewalls so that your existing computers were in the green zone, friends zone or whatever your firewall called it. Either switch off the firewalls for a short time (the router's NAT will protect you for this time) and see if the computers can then see each other or add your new computer to the allowed lists.

You have shared at least one folder or drive on your new computer?

  HauxtonPhil 13:09 11 Feb 2005

Yes - at the moment each of the three machines has the hard drive enabled for sharing.

The new machine has Norton Internet Security - not sure what you mean by the 'zone'. All systems that I have set up in the past have had the wireless network having the same name as the workgroup - and that is the way this one is configured. At the moment there is no WEP encryption set. I don't really want to start from scratch again and build a new network because I'm afraid that I may lose the existing functioning bits

  FelixTCat 13:54 11 Feb 2005

Not asking you to.

Open Norton Internet Security - Personal Firewall - Configure - Networking. Norton calls it the Trusted Zone. Make sure that the IP addresses or the address range covers all the computers on your network, eg set it to the range to if your router is

OK your way out and at least you know that the firewall is not blocking your connections.

Later you might like to set WEP (or better) encryption, SSID hiding and MAC limiting to add to your security. First, let's get it working.

  HauxtonPhil 14:04 11 Feb 2005

Thanks FelixTCat I'll try that. I have also been thinking that maybe the problem is with the router (Netgear ADSL firewall router) but I can't think which setting I could have got wrong to enable disallow one machine.
Can't get onto thenetwrok until next week now - but will report back asap

  HauxtonPhil 13:01 14 Feb 2005

OK - think its resolved now. The latest version of XP automatically firewalls new network connections. So if you add a new connection it is automatically firewalled so won't do anything until you turnthe firewall off. OK - its sensible that there should be a firewall capability, but you would have thought that if you use a wizard to create a new connection it would at least enable you to see the network BEFORE it firewalls itself off - wouldn't you - or is that naive?

  FelixTCat 13:07 14 Feb 2005

Glad it's all resolved. Thinking that anything Microsoft does is to make life easier is naive!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review

8 digital brands that designed custom typefaces to save millions

How to speed up a slow Mac

Comment résoudre des problèmes d’impressions ?