Another Person with BT Home Hub Wireless Problems

  [DELETED] 16:22 14 Oct 2007

Hey,I need help, got told the experts hang out here so plz help me!

Got BT Home Hub, I'm typing this from ethernet connected main computer. My laptop has been working wirelessly with it since around Feb time but in the last few days its been acting unusual.

Often, I can't find it on my wireless search. I double checked my laptop wasn't the problem by looking for the hub using the Wii - couldn't find.

I ran manual setup typing in the SSID etc. - again no find.

Then every now and again it'll pop up, but then it won't connect, or the closest I've got is to the "limited or no connectivity" but that was only once.

And please, do not refer me to the SPASTICS in BT Help I've dealt with them before and I don't want to ever again. Plz :D

  [DELETED] 16:25 14 Oct 2007

Sorry to double post, I've reset it, power cycled it all that I've done, the usual. Done factory settings, did the switch at the back etc.

  [DELETED] 16:52 14 Oct 2007

No one can help me? Awwwwwww

  BurrWalnut 19:38 14 Oct 2007

My usual long shots :

1. Try typing the WEP/WPA key in hexadecimal rather than as ASCII characters.
2. Change the channel number.

  Ashrich 22:50 14 Oct 2007

Sounds like it is knackered to me , if it only broadcasts intermittently and you can't connect to it then it needs swapping out , mind you , have you tried to connect to it without any wireless encryption ( temporarily , of course ) just to see what would happen , and I have to assume you must have set it up Ok as you are using it now on the desktop . Last ditch chance would be a firmware upgrade for the router.


  [DELETED] 01:07 24 Oct 2007

Go this site and go down to “Home Hub FAQ” and check all your setting on the hub and wireless system

click here

  [DELETED] 22:56 24 Oct 2007

Have you tried to change the channel, there is a few probs with channel 5+6 at mo, or it could just be over saturation of the wireless network

  [DELETED] 09:16 16 Nov 2007

I am having the exact same problem, it started yesterday after the hub updated to 6.2.6C firmware.

I am on an Apple iMac and usually had no problems connecting to the wireless network, yesterday it didn’t connect automatically as usual, when I tried manually it asked for WEP key, after numerous attempts and several hard resets of the hub later I was still not getting anywhere.

Occasionally it did connect (sort of) briefly, but soon I lost wireless signal again and when I tried to reconnect it asked for a WEP key again.

But while I was briefly connected, I noticed that the firmware version had changed from to 6.2.6C, so I am blaming this for my current problems

Anyone else having this problem??

  [DELETED] 22:16 22 Nov 2007

Yes, I damn well do have the same problem and I'm feeling really frustrated by it.
It's very strange though, as my wife's nearly identical laptop will connect wirelessly no problem at all, but mine is having none of it.
I have tried every possible setting both in the home hub and on the PC, but to no avail. I'm using the ethernet connection at the moment.
I am quite sure that it's not the PC though, as I have successfully connected to a neighbours unsecured network no problem at all.
The homehub, however, won't even see my machine when I scan for devices, and I swear I have tried every possible setting, disabling all security features, different channels, all the permutations of powering down an unplugging you can think of and I have finally reached the point where I just have no ideas left.
But - it hadn't occured to me to check which version of the firmware we have, and it's 6.2.6.C, like you Shrubz.
It's extremely frustrating. What can we do?

  [DELETED] 12:23 09 Dec 2007

I too have the same problem. I spent an hour on the phone to BT's Indian call centre watching them controlling my PC and doing everything I had told them I already tried (disable security etc.). Eventually she told me it must be my PC. Luckily I had a spare router which I switched on (not connected to a phone line) and demonstrated to her that I could connect easily (she could see what I was doing on my screen). I was then put on hold while she went off to speak to a 'technical specialist' (I had been hoping that it as such a person who was already helping me). When she came back she said that lots of other people are having the same problem and they are looking into it. They scheduled a return call for 5 days later - same story, still looking for a solution.

I have seen on another forum that it is possible to reinstall the original firmware using the installation disk. I will try that when I am next at home - if anyone tries it in the meantime let me know if it works. Not sure why BT can't just rollback the current firmware to one that previously worked!

My daughter can still connect to my hub as can my Wii and desktop PC with wireless PCI card. I am the only one using an Intel PRO/Wireless 2200BG internal card (my daughter's is an ABG card) so I was wondering if it was a handshake issue with that particular chip. Do others with this problem also have the 2200BG controller?

  [DELETED] 21:19 15 Jan 2008

I have exactly the same problem as n1c. Intel PRO/Wireless 2200BG internal card won't connect. Can connect via ethernet and from another laptop with BT PCMCIA card adapter. Also works fine with old BT 2Wire router.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best computer security tips

Artists have collaborated with Indonesian schoolchildren to create wonderful charity T-shirts

Best Mac monitors & displays 2018

Sécurité : comment protéger votre iPhone contre les pirates informatiques ?