Another exceedingly annoying formatting problem!!!

  Housten 12:38 13 Nov 2013

Good Afternoon, Gentlemen,

I have an exceedingly vexatious problem. I have – at this point in time, 2 USB drives that I can not format. One is a 256 GB pen drive and the other is what is called a ‘500 GB portable’ drive – the reality being it is only 465 GB.

To be honest that I am not worried about the sizes, what has got me very, very annoyed and concerned is that – and this may be a total coincidence! – I had got a 10 port powered hub and connected it to my computer. After one or two small problems it appeared to work. That was at the start of last week, but towards the end of the week I had a very substantial Windows upgrade – another coincidence? What happened then I do not know, but what happened was that these two drives, went - shall I say odd!! - and now need to be formatted, and maybe others do as well. I haven’t checked them all out yet! Scared? You bet!!! Anyway I have tried formatting them via windows ‘disc management’ system, in Windows Explorer when it states that ‘disc xx needs to be formatted before use’ and a programme I have – ‘Mini Tools Partition Home Edition 8’ – and all I get from all of them is that ‘Quick Format’- and only 'Quick format' - is allowed. Having gone round and round this lot more than 20 times I think what I really need is to do a ‘full format’ to get these drives back – I do not wish to throw them away – but I am, or so it would appear, unable to access a programme or file which will do a ‘full format’ no matter what I am being told. So does kind person out there either know what I should be doing either in ‘Windows’ or a ‘Command window’ or know of a programme which will do a ‘full format’ - at a time and choosing of mine - irrespective of what is on the disc, please.

I would be most grateful and very thankful if I can recover these discs.

Many, many thanks in anticipation.

  northumbria61 13:02 13 Nov 2013

Housten - might be something here HD Formatting

Maybe the best suggestion (bottom of list) would be to use a XP CD and boot into "Emergency Environment" or whatever they call it and use format? Thinks that refers to SAFEMODE

  Woolwell 13:11 13 Nov 2013

They probably do not need formatting but are not being correctly recognised by your system Have you tried connecting them direct to the pc and not through the hub?

  Fruit Bat /\0/\ 15:58 13 Nov 2013

As above

but if your really want to format

use diskpart to remove the partitions then make a single partition and format it.

  Housten 17:31 13 Nov 2013

Gentlemen, Good Afternoon,

Whilst I was awaiting your replies I had a bit of a look round my computer. It turned out that Windows Explorer wasn't working properly, and not at all some times, Excel wouldn't load ANY files, and I was swiftly getting very, very, very fed up - to put it at its mildest. So I removed both drives, and LO!! everything back as normal!! ( I say, but I haven't tested everything!! ) I saw that other person having a problem and was following that as well. When I saw the comment about Restore I thought I would try that. Only one small problem - the computer does not recognise the 465 GB drive!! So that possibility is eliminated!, so I will download the file suggested by you, northumbria61, and try formatting them over the weekend. If that doesn't work, as one is a Seagate drive I will ask them if they can format it and how much it will cost. After that I will have to see, but it looks like there is a strong possibility that I am about to lose two useful drives. Very annoying.

Your help and advice, gentlemen, has been extremely gratefully received and is very much appreciated. Thank you for taking all the time and trouble to try and help me. I am extremely grateful for everything, and I promise I will let you know what happens.

  Housten 16:13 17 Nov 2013

Good Afternoon, Gentlemen

Woolwell Yes I have, thank you. It made absolutely no difference in any reactions.

Fruit Bat /\0/\ Many thanks for your advice to use “ Diskpart”, but I just couldn’t get it to work, although if I knew what the instructions all meant, I might have.

As I said I have a 256 GB pen drive and a 500 GB external USB HD that have been mucked – or completely destroyed as I would say.

I tried connecting them directly to the computer, but have actually got a worse result now! Where the 256 GB just flickered, it still does; but whereas the 500 GB had its light ( yellow ) on it doesn’t at all now, whether I connect it by the hub or directly to the computer.

I tried using “Diskpart”. Now let’s be clear about this, I am now a pensioner and I am not as bright as I once was. I would never have considered myself an expert or anything like it, but I did know some, and I retain a little knowledge. With that in mind I typed “Diskpart” in ‘Search programmes and files’, and it gave me the command window and sat there. I tried “Format V:” It said “Help Diskpart”, so I did, and showed various options and it gave:-


It also stated that “A volume must be selected for this operation to succeed”

All I want it to do was to format the drive, having given up on getting my data back. So what I typed in was “FORMAT FS=NTFS LABEL=”500 GB” V:”. What I got from that was “The arguments specified for this command are not valid…….HELP FORMAT”. So I went through the instructions not having a clue what most meant, gave up trying to understand and re-typed what I had entered except put “V:” at the front. This time I got an even longer list of instructions, which thoroughly and completely confused me. So thank you, but I have now given up. The amount of time I have spent on this is absurd, and it is not worth the hassle. However I was still upset, and realised that perhaps I should try the manufacturer – Seagate. They were useless. Yes they have a website, but being a pensioner I have the time but the site does not seem to have an area to ask about this sort of thing. So I opted for a section, asked if they could do a format and how much it would be. Like many sites you have to input random characters, which I did except that the site did not react after I had done so – three times!!

So that is that, I surrender; the time and effort is now so far over the top that it is not worth it so many, many thanks gentlemen for all your time and trouble. Please do not feel insulted by my surrender, it is my failure not yours.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6 review: Hands-on

How to add texture to hand-drawn artworks

Best free iPad apps 2018

Comment créer un compte PayPal pour payer en ligne ?