Annoying Web Address

  ?????? 02:35 24 Aug 2003
Locked

Hi can somebody help me with the following problem.

Everytime I try to go onto a website I get the following message

Unknown Host
Description: Unable to locate the server named "vrape.hardloved.com" --- the server does not have a DNS entry. Perhaps there is a misspelling in the server name, or the server no
longer exists. Double-check the name and try again

This annoying message appears regardless of whichever website I want to go onto, however if I were to type in a web address without the WWW prefix it goes onto the web I've typed.

I've done what I know how to, for example I've gone to the Internet options and cleared the Cookies & history files, I've also taken off The ISP i've been using then reloaded it back on again without any luck, anyone out there with any idea's of what else I can do??

  powerless 02:40 24 Aug 2003

Sounds like spyware...

Run a scan by download this proggy, install and then update it. Run a scan see if/what it picks up... click here

Failing that click here same as above, install, update...

  Djohn 02:44 24 Aug 2003

Have you run Ad-aware to check for a dialer that may have installed itself! also a virus scan? click here

  Djohn 02:45 24 Aug 2003

Sorry Powerless, must increase the speed of my typing finger, also refresh the page before posting. :o(

  powerless 02:47 24 Aug 2003

its ok i think were the only ones no one will notice.......till morning ;-)

  mark500 07:40 24 Aug 2003

click here
This will remove the hijack reg entries that are controlling your browser.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

Iconic New York graphic designer Milton Glaser on his uplifting new subway posters

New iMac Pro release date, UK price & specs rumours

Comment suivre le parcours du père Noël ?