Androd - Frozen Ice Cream Sandwich

  SparkyJack 17:49 14 Jul 2012

Yes very Apt. On switching on a ZT Tablet the ZT Splash screen followed by Amndroid cone up ans eventualy the Unlock screen- touch and drag to unlock-

The screen remains Frozen and touch or touch drag does not work Within a minute or so the nachine shuts down.

The battery indicates fully charged and I am running it connected to the active charger also

Trying the side dice spots control and the main Icon screen will appear but touch does not respond.

All this has been preceded of late by various error- fail to run messages wich eventually went and the device worked - eventually

This latest situation remain in the frozen state

I have reset the device several times but to not avail

  rdave13 17:57 14 Jul 2012

If still under warranty send it back is the best option I think.

  SparkyJack 08:58 17 Jul 2012

Thgank you R Dace you may yet be right However having purchased the device through Amazon - gave them first call. This directed you to their partner Veendow [Wise Techoligy] So I sent a copy of the above. They replied a firmware upgrade is the answer and gave the download site with the instruction to unload into the external memory card which I am attempting to do. Now my PC is Unbuntu 10 [not windoze]and getting that file into the card is being a problem

I having unpacked the Zip file transferring it to the card is being a problem I guess the card needs formatting or something similar to make it compatible Any ideas?

  SparkyJack 11:18 19 Jul 2012

R Dave it looks like it is going back if the latest from the vendor does not work.

Having told them as above they suggested that I download a patch to transfer to the external memory card via the adaptor and install it following instruction.

Downloaded OK

Unpacked it OK

but it cannot get the files across the SMXD card external memory

I get all sorts of weird messages such as

'Cannot create isol .exe unknown protocol computer

and ' Cant open mountable file

trying another way I get

Operation not supported by backend

As I have 2 such cards and adaptors 1 USB reader- tried both and got the same answers To prove the point a normal XD picture cardcard reads ok, thyat is it open to the card. bit images woill not transfer with all the same messages

I benign to wonder if the whole gaunt is Windoze oriented

My system is Ubuntu could that be the stumbling block?

  rdave13 15:18 19 Jul 2012

I've no experience of running Ubuntu (only a live disc) but the errors show as Linux error reports when searching Google.

  Jwbjnwolf 17:18 19 Jul 2012

Sorry if it was better not to respond,

A bit out of subject, wasn't sure if good idea to comment or not, but just irresistable.

Frozen ice cream sandwich,

Sounds tasty. What you expect from an ice cream?

Sorry out of subject, and not helpful, but I just couldn't resist.

Saw the title "frozen ice cream sandwich" and I burst out laughing as saw the humour side. Lol

  lotvic 17:38 19 Jul 2012

Can you not nip round to one of your flock and use their Windows pc for this little transfer job? They owe you enough favours :)

  robin_x 19:44 19 Jul 2012

Or try a Linux Puppy live CD?

Or install Virtualbox on your PC, then Windows 8 iso as a virtual machine in Virtualbox.

W8 Evaluation license key is valid till January.

You could do same with W7 and get 30 day trial also.

  SparkyJack 11:04 20 Jul 2012

Lotvic I am later to day going the PC try route with one of my flock. We shall see what transpires.

  SparkyJack 20:50 20 Jul 2012

In a sessiom on a Windoze machine this afternoon the following happened downloaded and unpacked the patch OK

All attempts to get the patch onto the miniature card via its SD card adaptor inserted into a Fujifilm SD card USB reader failed. No media detected was the consistent message at pasting over or using disk utilities to detect and format- both computers both Win and Linux simply did not see the media. each time - 2 media cards two adaptors.

Looking at a Limux/Android forum- others too seem to be experiencing getting stuff onto these tiny cards.

So a message to the vendor 'Its coming back to update repair or replace'

Fortunately it was purchased through the excellent Amazon system so we hope the process is hassle free.

  rdave13 21:10 20 Jul 2012

SparkyJack , thought it would come to that. Possibly our ignorance of how these things work at this time. Not enough knowledge. May be in time someone wiley will give us the know-how.

Thanks for the update.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Visual Trends 2018: This year’s must-know colour, design, branding & photography trends

iMac Pro review

Apple Music : comment obtenir 3 mois gratuits ?