alan 2273 15:56 18 Oct 2003

can anyone tell me how to access this bios as it says press F2 to access it but it will not give me access. The M/B is an AS Rock K7VM2 with a xp2000 processor and crucial 256mb ddr 266 ram

  Rayuk 16:09 18 Oct 2003

Have you tried pressing the delete key when booting up

  alan 2273 16:13 18 Oct 2003

Yes I have tried pressing the delete key.

  BurrWalnut 16:23 18 Oct 2003

When pressing delete, F1, F2 or any other, make sure you keep rapidly pressing it from the time you switch on.

  alan 2273 16:28 18 Oct 2003

I have tried holdig them down and repeat pressing them but no luck, I have even taken the battery out and reset it to default.

  hugh-265156 16:34 18 Oct 2003

this might help click here

  Rayuk 17:16 18 Oct 2003

You havnt got a usb keyboard have you?

  alan 2273 17:17 18 Oct 2003

No it`s amicrosoft ps2 keyboard

  hugh-265156 17:39 18 Oct 2003

had a look at the manuals for K7VM2 click here AND K7VM2(REV 3) click here

both say tap F2 to enter the bios

cant find any help on the asrock site about not being able to enter the bios sorry.

  BurrWalnut 19:42 18 Oct 2003

The next thing to try is a keyboard test, to ensure the F2 key is working.

  alan 2273 11:12 19 Oct 2003

Have tried 3 keyboards 2 ps2 and 1 usb and still no good

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review

8 digital brands that designed custom typefaces to save millions

How to speed up a slow Mac

Comment résoudre des problèmes d’impressions ?