Am I going mad? Can't create plain text in Notepad

  Batch 18:00 07 Feb 2014

I just created a text file (.TXT) in Notepad (expecting it to be plain text) and emailed it so I could pick it up on my Nexus 7 tablet. None of the text editors on the tablet can interpret the file (I've tried several times now, including some old .TXT files).

On investigation it seems that Notepad doesn't handle plain text at all - it allows formatting (fonts, bold, italics etc.).

Yet all the searches Ive done on the Internet say that Notepad does not support formatting, only plain text.

I'm using W7. But I've also tried XP - same again.

Am I going mad?

  Menzie 18:17 07 Feb 2014

I think you may be using WordPad instead of NotePad. WordPad supports formatting and saves the file as RTF. Your tablet should have software that supports such files if you have a text editor on board.

  Batch 18:57 07 Feb 2014

No - definitely Notepad, as in %windir%\system32\notepad.exe ( 176KB .exe as opposed to Wordpad's 4,148KB )

  Batch 18:58 07 Feb 2014

And shows as Notepad in TaskManager

  [DELETED] 19:04 07 Feb 2014

I'll try it out on my Nexus.

  [DELETED] 19:10 07 Feb 2014

Worked ok for me. Android opened it up under HTMLViewer.

  Batch 19:17 07 Feb 2014

Barking up wrong tree - I assumed that as the Nexus text editors can't interpret any text files created with Notepad, that Notepad was inserting font formatting info - as one of the options on the Notepad Format menu is Font, but seems that just changes the display font, not what is saved in the file. So will have to delve further, but can't do now as have to cook dinner for SWMBO.

  [DELETED] 21:23 07 Feb 2014

I just opened the attachment in the email and the text showed in HTMLViewer.

  Batch 18:04 08 Feb 2014

Worked aroundissue for now - attached Nexus to PC and copied file across. Opens fine then. But if I email it to myself and then open the email on Nexus and save the attachment, can't interpret the file - very strange. Don't have time to look into it more now.

  [DELETED] 22:52 08 Feb 2014

Problem with your Nexus then. Downloaded the text message, and under the download icon it shows txt (attachment downloaded from Gmail) and other PDF attachments.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Mi Mix 3 UK Review: Xiaomi's Flagship Slides Into The UK

12 character artists you should know about in 2019

iPad mini 5 release date, price & specs rumours

Test : l’enceinte Bluetooth BW-AS2 de Blitzwolf