All Video Files Skipping & Jumping

  [DELETED] 23:02 20 Mar 2006
Locked

Hey guys,

All my video media is skipping, jumping, and just generally being awful. This is happening to all file formats, in all media players, and from files on both of my hard drives

This is a very new problem as I have always been fine with using this PC for videos. All codecs are installed, I am virus and malware clean, and no new software or drivers have recently been installed.

The only recent change to my system was the installation of another hard drive last week. The hard drive seems to be the only possible cause of this problem seeing as it has only occured since I installed it, but I have no idea how or why this would be and what the solution is.

Help!

Disgruntled,

Lucy

  [DELETED] 23:54 20 Mar 2006

Is the new hard drive just an extra drive?
Used to store data? if so try going into the device manager ( Start, My Computer, Change a Setting, Performance and Maintinance then System) and choose Hardware click on Disk Drives then right click on the new Drive (It must not have the operating system on it) choose Disable. Now try a video file, if it still jumps then its not the drive so enable it again.

  [DELETED] 00:44 21 Mar 2006

Yep, storage only. One problem - in device manager, the right click does not have the disable option. Possibly due to the fact that I am running ME (yes yes I know). I have googled and searched MS support and can't find an article on disabling devices in ME. Any ideas?

  [DELETED] 01:48 21 Mar 2006

Ok

So lets look elsewhere first.

Go to IDE Controllers and the Primary and Secondary Chanels.

Check in each if they are using DMA and what mode.

  [DELETED] 02:39 21 Mar 2006

What we are not hoping to find is its running in compatability mode.

  [DELETED] 07:21 21 Mar 2006

Are you using the drives in Master/Slave configuration. If the drives are in this configuration on the same ribbon cable (which would be). Is the cable 80 pins or 40 pins. You may need 80 pins ribbon cable. Plus the drives mode settings should be DMA and not PIO mode.

Z

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple