All USB Sockets inactive

  Connaught 06:28 01 Apr 2009

This may be relevant to a recent discussion. I have Vista on my laptop and I have tried to synchronise my Palm PDA through one of the USB sockets. I have the recurring message that it is not recognised. This continues even when the plug is removed. In addition none of the four external sockets now work. I do have a card reader and that seems to be working fine. I have rebooted several times but the messages keeps reappearing.

I have been into the device manager where the USB sockets are listed along with others you cannot see. There is one noted as Unknown. It is strange because the whole page in Manager keeps 'collapsing' and reappearing. I have tried to uninstall but cannot do it. I have also tried restoring the system but the dates available are very limited. But I was able to choose a date that was just before the Palm attempt. The attempt to restore failed. I would be glad to know whether this fault is recognised and has a solution

Many thanks

  EARLR 07:25 01 Apr 2009

You could try deleting all usb ports in device mgr.
re-boot and let windows find hardware and re-install it.

Good luck

  Connaught 09:02 01 Apr 2009

Thank you EARLR. I tried that by uninstalling all the entries under the USB head. But it did not solve it. I disabled each USB Host controller which had the effect of disabling the USB Hub Root listed just below. By doing this I discovered that the Controller ending in '27CA' seems to be the one relative to the external USB sockets of which there are four. But enabling that controller merely brought the problem back as though the 'Palm' Usb plug was still in and being rejected and none of the other sockets respond. So I am quite lost.

  Stuartli 10:03 01 Apr 2009

Have you checked the Bios to ensure that the required number of USB ports available has been Enabled?

  Fruit Bat /\0/\ 17:09 01 Apr 2009

Disabling is not good enough you need to uninstall - reboot the machine and let windows find new hardware and reinstall.

  Connaught 10:57 02 Apr 2009

Stuartli, I only know how to get in to the BIOS set up and was not able to find the detail you suggest. How do I get to it, please?

Fruit Bat/\0/\

I did uninstall but in trying to uninstall all items they kept on reinstalling themselves as I progressed. It is also weird that the list keeps collapsing and extending.

Is it likely to be a hardware problem or software?

  Connaught 23:57 02 Apr 2009

I decided to use Reg Cure to scan the registry and fix errors and I uave two sockets back so far. I have been reluctant to enable the remainder n case it raises the issue again. But at least it has enabled me to use the device for external work.

Thanks for your help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?