dewskit 10:06 30 Aug 2006

I am running Windows 98SE on a NEC Direction which has been my Internet Connection since I went on Broadband.

Yesterday it refused to connect and I eventually discovered that no USB devices would operate.

A check in My Computer Properties Device Manager indicates all USB ports, including those on a USB2 card have a yellow exclamation mark and when clicked on they say no Driver is installed. Attempts to reinstall Drivers were no help, so it looks as though I have a malfunction. Could this be a Power Supply problem? Or does the 5V supply feed other circuitry besides the USB ports?

Any help gratefully received

  Gongoozler 10:38 30 Aug 2006

Power supply is unlikely to be the problem because 5V is also used by the hard drive and CD drives. The motherboard USB drivers would be suspect but I don't think this would affect the USB2 card.
When you reinstalled the drivers do you mean the motherboards drivers or specific device drivers?

  osben 11:46 30 Aug 2006

HI Dewskit

May not be any help at all but I had a similar problem a long while back and found that the usb sockets on the computer were full of dust.

When I cleaned them out, all was well.

Might be worth a try.


  dewskit 12:12 30 Aug 2006


Thank you for coming back. I suspected that the 5V was used elsewhere, but all other functions seem OK. Sorry for the delay, but the other machine started playing up and had to do a full restart, having typed most of my answer!

Clicking on the USB lines in the Device #Manager brings up an error message
"The NTKERN VXD device loader(s) for this device could not load the device driver (Code 2)
To fix this, click update Driver to update the device driver'

I did this, attempting to reload the original USB drivers from the Win Cab, and the USB2 driver from the CDRom that came with the card.

I then end up in a loop which takes me back to the same error message...


Thanks for the suggestion, but a good brushing and blowing out with compressed air has made no differenmce I'm afraid, but thanks for coming back.


  Fruit Bat /\0/\ 12:13 30 Aug 2006

Uninstall everything under the heading USB then reboot your PC, and reinstall the drivers

  dewskit 12:42 30 Aug 2006

Fruit Bat /\0/
Tried that. Looked hopeful as I got repeat messages about finding new hardware and installing drivers, then told to Reboot again.

Did so, but checking USB connections in Device Manager shows all the old yellow excalmation marks again, and the same error message


  dewskit 16:31 30 Aug 2006


  Gongoozler 17:48 30 Aug 2006

If your motherboard has a VIA chipset, then I suggest that you go to Viaarena click here and download the latest motherboard chipset drivers.

  woodchip 20:09 30 Aug 2006

Try this it as been known to work. turn off Computer remove 13amp plug from wall then press and hold the start switch for about 30 seconds. Restart as normal and retry USB. Failing this the Motherboard USB fuse as blown(not Repairable) Only way would be to fit a PCI USB2 Card with a Via chipset

  dewskit 22:19 30 Aug 2006

Hi Gongoozler and Woodchip

Have tried both your suggestions, and also did a Google search on the error message which seemed to give what I hoped may be the answer, I carried out the procedure exactly as laid down in the Microsoft Article ID 299264 replacing the .sys files with new copies from the Win Cabs.

Still just as it was yesterday though, so sadly looks as though Woodchip's diagnosis could be correct - although I already had a USB2 card installed and that too has failed.

Giving up for tonight now - I'm knackered!

Thanks again to everyone who tried to assist


  Gongoozler 12:20 31 Aug 2006

Hi dewskit. This is a very mysterious one. I would suspect hardware, except that your PCI USB card is also affected. If this was my computer I would back up all my important documents, reformat the hard drive and reinstall Windows.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

WWDC history: Apple's product launches since 2005

Comment importer des contacts d’un iPhone à un autre iPhone ?