All removable media not recognised

  Maundy 08:49 22 Apr 2005

I have an Acer F1 machine with XP Pro operating system and combined CD burner/DVD reader.
Everything worked just fine but suddenly when inserting removable media (3.5" floppies, CD Roms, DVDs) they are not recognised.
On inserting media the floppy drive reports disks as not being formatted and the optical drive whirrs for a few seconds but nothing else happens when recorded CDs and DVDs are inserted, nothing there to open or explore. These drives show-up on 'My Computer' and 'Device Manager' reports both are functioning correctly.
Any help would be appreciated.

  Yoda Knight 10:25 22 Apr 2005

Long shot, but it could be a joke virus - try an online scan from click here

  Maundy 19:48 22 Apr 2005

I have uptodate Symantic but have run three other online virus scans; all clean

  stalion 19:59 22 Apr 2005

have you tried system restore?

  Maundy 14:12 05 May 2005

A series of System Restores (back to 01 Feb '05) had everything working again but updating Windows using the Express application of Critical Security Patches knocked it all back to square one again.
I guess that I need to download and apply these patches one-by-one to determine which is causing the problem.

  Pinelea 14:24 05 May 2005

Have you recently installed a Flash-drive?

I have on my desk-top and my wife's laptop. apparently the software included a utility called "U-Storage Tools", which had the just the effect on our machines you described.

I went into "msconfig", and un-ticked the item under "Startup".

Best of luck.

  Maundy 21:59 04 Jun 2005

I have been able to resolve this problem by removing Ahead 'Nero' version 5.5 software.

All drives are now functioning correctly.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique