All program and file explorer freezing frequently.

  Uncumber 00:40 07 Apr 2018

Hi there!

Alright, I will try and explain my issue as best I can, then what steps I've taken so far. Apologies for the length of my post, I am trying to give as much detail as possible.

But firstly, these are my PC specs:


Operating System: Windows 10. Processor: Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz. Installed memory (RAM): 16.0 GB. System type: 64-bit Operating System, x64-based processor. Graphics cards - 2x NVIDIA GeForce GTX 680. I also have two monitors.


I have had the PC for a few years.. since 2012 I BELIEVE and I have never had any problems whatsoever up until very recently (on the contrary, this PC has been amazing), but now this is driving me nuts. These issues only started about a month ago.


The issue - All of my games, game launchers (such as battle.net and Steam), and some other programs, such as the Films & TV app, and even Photoshop and wordpad, are frequently crashing for around a minute or two, and then resuming.

What happens exactly - So let's say I have a game open. - It 'crashes' - it becomes completely unresponsive. - I can still move my mouse, alt+tab, and access the taskbar. - If I try to access file explorer, explorer works for a few seconds (perhaps five) and then explorer becomes unresponsive too. - If I ctrl+alt+delete, the 'ctrl+alt+delete screen' comes up, however, clicking the task manager does nothing. - If I already had the task manager up, it shows the game CPU usage dropping to 0% and it says 'not responding'. - After around a minute, sometimes two, the game will resume. And task manager will open (if I had clicked on it earlier), and file explorer will resume working too. Everything goes back to normal.


That's an explanation of the 'crashes' - although interestingly - - If I have two games open at once, and one crashes, the other one can be working absolutely fine. - Nothing particular seems to be causing the crashes, they crash just the same whether you're in the game itself, or in a game menu with virtually nothing happening on the screen at all. - With some games, I have noticed it crashing EXACTLY every 10 minutes, to the minute at least if not the second. I logged when it crashed on one game for two hours, and it was every 10 minutes, for those two hours. - Some games, even fairly old games, are behaving a LOT slower than they used to, even if they're not doing this 'crash' thing. Sometimes they crash and do not resume at all, and I have to restart my PC (as explorer has crashed too) - although this isn't as frequent. - As I said above, it's not just games it's happening to, I have noticed it on every single program I've been using. Just a lot less frequently than games. The only program that has behaved completely normal, all the time, is Google Chrome.


I'm not sure if this is related or not, but when I 'restart' (task bar>power button>restart) the PC turns off, and then when it turns on again, it does not move past the American Megatrends screen. The screen is not frozen, as I can 'press f2' etc.. but it wont progress past that screen. The only way to get in to my PC then, is to physically press the off button on the front of my PC, then when I press it on again, it starts normally.


All of this makes playing games an absolute nightmare, as I'm frequently disconnected from online games now. And even 10 year old single player games are freezing up on me (and sometimes not resuming).


STEPS Taken so far - here's the steps I've tried to do to fix it - not in the exact order, but roughly.

Ran Malwarebytes + CCcleaner, + Spybot, + Windows Defender Scan: all came back ok. Ran mdsched.exe: all ok Ran CHKDSK: all ok Ran the Intel Processor Diagnostic Tool: all ok Defragmented all of my hard drives, although they didn't need it. Opened up my PC and gave it a thorough de-dusting. Did a 'clean boot' of the PC (starting it with only microsoft essentials running).

Last night I tried running Memtest of a CD, but strangely Memtest would not boot up, when I turned on my PC with the disk in, the blue Memtest screen flashed up for a second, and then went straight to the American Megatrends screen and stayed there. Tried this multiple times.

Anyway, after all this, the problem still persists.


SO! I feel like I've tested virtually everything now, I've got honestly no clue at all what the problem can be. Any help would be HUGELY appreciated as I am absolutely at my wits end. Thank you so much for your time reading!

  Fruit Bat /\0/\ 11:56 07 Apr 2018

Remove and refit memory sticks - retry memtest or even the windows own memorybtester.

Run chkdsk /f /r on your hard drives

  Uncumber 14:50 07 Apr 2018

Thanks for the reply, but I have run the windows memory tester already (msdched.exe) and it came back saying everything was ok.

I have also ran chkdsk and it all said it was fine too.

So I'm at a bit of a loss!

  rdave13 15:15 07 Apr 2018

Try running sfc /scannow for errors and reboot not restart.

  Uncumber 15:34 07 Apr 2018

I have tried sfc /scannow, and it still says everything is fine (no errors).

Although my PC ran the windows memory test fine, I am having trouble running MemTest86. Copying from my original post..

''Last night I tried running Memtest of a CD, but strangely Memtest would not boot up, when I turned on my PC with the disk in, the blue Memtest screen flashed up for a second, and then went straight to the American Megatrends screen and stayed there. Tried this multiple times.''

Admittedly though, this was me trying to run it off a disk, not a USB.

  rdave13 16:33 07 Apr 2018

Another way to test the ram is to remove some the modules and see if it crashes on the 8 gig ram and then check the other 8 gig. Elimination process. Worth a try. If you think it might be an OS issue you can try DISM /Online /Cleanup-Image /RestoreHealth via CMD admin or Windows PowerShell admin.

  rdave13 16:49 07 Apr 2018

Another thought, but unlikely, check the sata cable from the drive is connected securely or if you have a spare then change it.

  Uncumber 19:32 07 Apr 2018

Thank you for the info rdave, I'll try those suggestions out either tonight or tomorrow and get back on here with the results.

Cheers again!

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply

4500

Elsewhere on IDG sites

Moto G6 Play Review: First Look

iPad 9.7in (2018) review

Les meilleures coques pour iPhone 8 & iPhone 8 Plus