align to grid keeps activating? WHY.............

  jcket 13:28 23 Apr 2005

Hi i would love it if someone can help me solve this problem, I have window´s xp pro, and i have arranged my desktop icons the way i want them......BUT everytime i reboot, the align to grid feature keeps activating its self.I have to right click on my desktop and then go to ALIGN TO GRID and untick it.


thanks for any help


  Joe R 13:41 23 Apr 2005


untick it, then when your icons are exactly the way you want, tick it and apply.

  Joe R 13:45 23 Apr 2005


sorry, i misread your posting.

When your icons are the way you like them, right-click on an open part of your desktop, andopen properties-desktop-customise desktop-web, and tick the box that says, lock desktop items, and apply.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review

8 digital brands that designed custom typefaces to save millions

How to speed up a slow Mac

Comment résoudre des problèmes d’impressions ?