Alaways dial my deafult connection

  TN 16:29 23 Aug 2003
Locked

Each time I set up my Internet Options in Control Panel and tick the box 'always dial my default connection' this works until I reboot the computer and the tick has shifted back to 'never dial an internet connection'. Is there any mathod that I can glue the tick to the section that I want???

  [DELETED] 18:48 23 Aug 2003

Have you ticked "apply" and "OK" before you close? If not the tick in "always dial default" won't take effect.

  [DELETED] 18:49 23 Aug 2003

Ignoring spyware and third party grab tools have you got Norton AV? Your dialup settings may change if you have Norton Anti-Virus with the Auto-Protect turned on. If this applies to you, turn off the Auto-protect and set it to scan program files only.

If that fails then run some spyware tool..

Chris

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

How to watch the World Cup for free on TV and online

Adobe's brand-new video editing app Project Rush works across your computer, tablet and phone

Best external graphics cards (eGPUs) for Mac

Les meilleurs jeux pour Android (2018)