Agfa Scanner 1212P not found

  turns 09:52 09 Nov 2004

I have just tried to re-install my Agfa 1212p (w/o on-off switch) after storage. I am usinf W98SE. After installing the scanner software, an error message occurs after starting the scanner program reading 'scanner not found'

Any ideas?

  curlylad 10:42 09 Nov 2004

Does it show in device manager , is there a yellow exclamation mark next to it ?
Make sure cables are connected securely , run hardware wizard ,is the software for it up to date ?

  turns 11:00 09 Nov 2004

No, the device manager does not show a scanner. Ccables are connected securely , have run hardware wizard (no extra hardware found) ,the software for it has been downloaded from website as well as original software, still no joy.

  curlylad 11:11 09 Nov 2004

Unplug scanner from your PC then re-connect and I think the hardware wizard should automatically kick in.

  curlylad 11:41 09 Nov 2004

You could also go to the Agfa web site and download the most recent driver for your scanner
click here

  Stuartli 11:44 09 Nov 2004

Install the software first and then connect the scanner.

Presumably this is the software you downloaded?

click here

I have the 1212u (USB version) and must warn you that if you ever upgrade to XP then there are no drivers for the 1212p...:-(

  Stuartli 11:56 09 Nov 2004

Only way round it if the need arises, but easier to buy a new scanner at around £30-£40..:-)

click here

Also, referring to earlier posting, install ScanWise first and then the scanner's driver.

One bit of (maybe) useful advice is given at the bottom of this link but refers to WK2:

click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6 review

Procreate's iPhone app offers new brushes, a larger canvas and better support for the iPhone 8/X

Best multi-room speakers for iPhone & Mac owners

Streaming : comment regarder le lancement de Xiaomi en France ?