Age of Empires II wont start

  Viv-208691 19:54 24 May 2005

I am having trouble with Age of Empires II- the age of kings. Whenever I try to start the game all I get is a message: "Age of Empires II has encountered a problem and needs to close. We are sorry for the inconvenience" and an option to send an error report. The game itself doesnt even begin to open.

This problem arose very suddenly. The game was working perfectly well 24 hours before the message first came up and as far as I'm aware I did not change anything in between successfully playing and not being able to open the game.

The game disk I am using is the official issue which I purchased several years ago and I have had no previous problems with it.

I have tried reinstallation several times, changing compatibility settings and downloading microsoft's recommended update, nothing has resolved the problem or changed the message.

Does anyone have any ideas as to why this is happening or how I might be able to solve the problem?

  Viv-208691 20:21 24 May 2005

Can anyone please help? It's driving me mad!

  igk 21:31 24 May 2005

Its just a thought but its not your cdrom drive playing up is it? or need cleaning,it may be that its having trouble reading/firing up the disk to start the game.hth.

  Viv-208691 22:19 24 May 2005

I've tried cleaning the disk drive and cd-rom, makes no difference. I dont think it's a problem with reading the disk, otherwise I would be asked to insert disk and restart application or something. For some reason it just seems as though the application doesnt want to start up. Could some other program somehow be preventing it from opening maybe???

  Viv-208691 23:41 24 May 2005

Any ideas at all anyone?

  MichelleC 11:10 25 May 2005

When you uninstall you need to delete the registry entry also, plus any folders marked 'Microsoft/games/AOE' in explorer. Which os are you using?

  Viv-208691 15:31 25 May 2005

I tried that but no help. Using XP home.


  roisin dubh 16:22 25 May 2005

Hi, could you not try installing on a friend's (or 2) pc to try a process of elimination see if that can narrow it down to disc or pc, that's what I tend to do with software if I have a problem at home, take it to friend's house with diff os to see if works there

  Viv-208691 16:38 25 May 2005

ah, ok, good plan, i will try that thanks.

Will post findings

  john-232317 16:47 25 May 2005

Have you got clonecd or similar installed ? click here

  SANTOS7 17:06 25 May 2005

click here
this may help

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?