After uninstalling Mailwasher Free get contactlib.dll error

  nhow 21:42 04 May 2013

I recently uninstalled Mailwasher Free and installed MW Pro. Now I get a startup error application failed to start because contactlib.dll was not found. Other than this error, nothing seems to be amiss. Everything starts and runs OK. But the error appears every time I boot up Win XP. Can't find a simple way to get rid of it and I would rather not download and run software (to remove dll errors) that I don't know or trust.

  northumbria61 22:09 04 May 2013

How did you remove the FREE version? See here enter link description here

It may be worth going through the install/uninstall again.

  northumbria61 22:18 04 May 2013

If you have CCleaner installed on your computer I would run the Registry cleaner. It is quite safe to use.

  nhow 11:47 05 May 2013

I downloaded and ran CCleaner on my registry. Sadly the error still shows up on startup.

  northumbria61 15:48 05 May 2013

You may want to look through here to see if there is anything that can help your problem - enter link description here

  alanrwood 15:54 05 May 2013

Are you running a 32bit version of Windows. If so I would uninstall MW and reinstall it after running Ccleaner on the registry. The file should be in the MW program folder. I run a 64 bit version of Windows and I have "contactslib64.dll" in mine. Have a look and see if it is actually present. I would assume that this is where all your contacts details are stored. MW also puts a start up instruction to preload some software for quicker loading of MW when it is needed. Check in MSconfig to see if it is there and disable it to see if this is what is causing the problem. It is not really needed for MW to run.

  nhow 16:25 05 May 2013

Yes 32bit version of Windows xp. Apparently contactslib.dll and contactslib64.dll are both files included with Mailwasher. I uninstalled using Add/Remove programs in Control Panel. So, both files must have been uninstalled then. I've searched and they are no longer anywhere on my computer.

I found a comment on the Mailwasher (Firetrust) site from someone else who had the same problem after uninstalling a later version of MW Pro and reinstalling an earlier version. He tried several uninstalls/reinstalls and still had the annoying error. I wonder if this is a problem with Mailwasher?

I haven't run the Fix contactlib.dll error software as I don't know if it will help and am loathe to download and run software unless I really have no other choice.

  alanrwood 17:20 05 May 2013

Email a question to Nick Bolton at Firetrust. They normally reply almost straight away bearing in mind the 12 hour time difference.

  nhow 17:59 05 May 2013

Someone, not Nick, did reply at Firetrust. They said I needed to uninstall MW Pro 5.3 and install 6.5. Otherwise they said they can't help. Funny because all the trouble actually started when I rolled back from 6.5!!

  jaywoo 18:25 05 May 2013

Google for dll's and you'll get hundreds of sites that give vague information with the aim of selling you a registry cleaner.

Take a look in the Tools/Startup entry of CCleaner and paste the text here if you can't see anything that jumps out relating to the newer version of Mailwasher. If nothing pertinent shows up you need something like Autoruns which gives lots and lots of startup information. Autoruns is by SysInternals who are owned by Microsoft. It's trustworthy but like most powerful software can be harmful if not used carefully. No built-in Windows software will give you the kind of detail you need to track down the problem.

  jaywoo 18:27 05 May 2013

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A8 review: Hands-on

Illustrator Juan Esteban Rodriguez on creating highly detailed official film posters for Star Wars…

iMac Pro review

Meilleurs drones (2018)