After loading Windows 98SE, my PC freezes

  eskay 20:09 19 Jan 2004
Locked

I was having such problems with my Internet connection (as described below) that in the end I despaired, reformatted my C drive and have reloaded Windows – apparently successfully. When I switch on the PC, I get icons for ‘My Computer’, ‘My Documents’, ‘Recycle Bin’, ‘Online Services’ and the initial Internet and Outlook Express icons. I now have the following problems.
1. When I click on ‘My Computer’, the icons for the drives and control panel are displayed but if I try to click on any icon, the computer freezes.
2. When I click on Start, the options are displayed. When I click on Shut Down, the screen loses its sharp definition but will not shut down. If I then press cntr/alt/del, I get a ‘Close Program’ message that Explorer is waiting to shut down – even though I haven’t tried to access the Internet. If I click on ‘End Task’, it tells me that the program is not responding. If I then click the next ‘End Task’ display, the icons disappear and I am left with a double headed arrow on screen and the bottom Task bar. However, my PC won’t close. Cntr/alt/del gives me a message on a blue screen that the system is busy waiting for the Close Program dialog box to be displayed.

In short, my PC freezes if I try to access a drive through My Computer, and it won’t close down on command. Please can you advise what might be wrong.

In case it is relevant, the original problem centred on my Internet connection. I could seldom access my ISP and when I did I usually lost the connection after about 30 seconds. A new modem was fitted but did not solve the problem. BT checked my phone line and say its okay, and I changed the connections to the PC. I reloaded my BT internet connection disk and updated my browser. In an attempt to solve this problem, I ‘removed’ the new modem and tried to reinstall it. This could not be done as, although the PC could read that the modem was installed on COM3, it could not find COM3. Attempts to find COM3 led to duplicated modem installations and duplicates of COM1 and COM2 and eventually COM3 and a COM4 – none of which could be removed. Even so COM3 could not be opened and when I tried to use COM1 for the modem, it would not then recognize that either. Every time I tried to overcome the problem, the existing errors were replicated.

Help please. Thank you very much.

David Lee

  jessie .x..x.x 20:18 19 Jan 2004

hmmn.....


tricky one !!!!


Your 98se disc may be slighty damaged. What system do you have ????

How about running xp ?? far better


mail me at

[email protected] for more advise.

I am on all night.

  R4 20:28 19 Jan 2004

Have a look at your bios see how the modem is configured.


You should be able to configure your modem in the Control Panel (modems) or add new hardware.


It woud appear that your O/S needs attention tho, did you apply all the updates after re installing ? ... one of these is a shutdown patch


if you go to XP as jessie .x..x.x suggests you will need to update quite a lot of your software amd maybe hardware.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

Iconic New York graphic designer Milton Glaser on his uplifting new subway posters

New iMac Pro release date, UK price & specs rumours

Comment suivre le parcours du père Noël ?