ADSL dialup fails after coming offline!

  TOPCAT® 14:34 06 Feb 2003

I'm using Win98SE, IE/OE 6SP1 with all updates and Alcatel Speedtouch USB modem with latest drivers. Connections and setup is OK.

On bootup after a normal shutdown I find I have lost dialup -'connection failed - no dial tone' is the message. This happens after I've browsed, closed out of IE and disconnected.

I can successfully dialup if I do one of three things - reboot once or sometimes twice, reinstall the modem drivers or repair IE. Then all is okay until I disconnect again. The modem and light sequence is working fine.

I have unloaded all non-essential items in Startup, and my AVG and ZA Pro firewall but still have the problem. SFC shows no system file problems. I have even removed and reinstalled the modem and tried the previous version drivers.

Can anyone please help on this? Much appreciated. TC.

  powerless 14:47 06 Feb 2003

This is what i do.

Click the icon on my desktop (and now and again t) the 'connection failed - no dial tone' message appears. Click the "Connect" button again and again and the message reappears. Now to solve this i cancel the connection. By pressing "cancel". I then click my icon then click "connect" and hey presto it connects.

  powerless 14:47 06 Feb 2003

Without restarting.

  powerless 14:49 06 Feb 2003

Your using windows 98.

Ok i'm using XP and it works on XP.

However when i did have my windows 98 machine running, this problem also occured the only way i could solve the problem was to restart.

  TOPCAT® 14:53 06 Feb 2003

Thanks for that. Just had to reboot twice to get to read this! :(

  TOPCAT® 14:55 06 Feb 2003

Forgot to add that all is okay in Device Manager re the modem installation and everything else. TC.

  TOPCAT® 15:31 06 Feb 2003

Just opened Ctrl-Alt-Del, whilst online and in this Helproom, to see what is running. When I move the 'Close Program' box around the screen it leaves a trail of box 'edges'. Something looking like the edges of a spread pack of cards!

Just tried it on Desktop but still online and it's the same there. Something seems to be corrupted?

The items running are: PCA, ZA Pro, Explorer, Avgcc32, Dragdiag, Systray, Ptsnoop, Avgserv9 and Rnaapp. The last item I don't recognise. what is this? TC.

  TOPCAT® 15:44 06 Feb 2003

... problems. I'm printing out removal instructions from the site here. Should be useful to others with a similar problem. TC.

click here

  TOPCAT® 16:54 06 Feb 2003

Tried the fix and now can't change desktop colours! Have replaced Rnaapp back in Windows System and deleted the fix as described in the above link. Any more thoughts please? TC.

  TOPCAT® 17:38 06 Feb 2003

Sorted out the Desktop colour problem. Any suggestions on the original query please? TC.

  TOPCAT® 18:50 06 Feb 2003


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)