Adobe Premiere Standard not loading

  A&D 21:04 01 Dec 2005
Locked

I have recently aquired a Sony Viao Notebook with Adobe Premiere Standard pre-loaded. When I try to start the program I get 2 error messages:

Instruction at 0x66af8a84 referenced memory 0x7ffdafff. The memory could not be read.

Instruction 0x7c910de3 referenced memory 0xfffffff8. The memory could not be read.

I have tried uninstalling and re-installing the program but it makes no difference.

Any clues as to what this means and how to cure it?

Regards

Dennis

  Skyver 21:51 01 Dec 2005
  A&D 09:48 02 Dec 2005

Thanks Skyver it will take me some time to resolve. I came this route because the Sony e-support is down at present.

Regards

Dennis

  A&D 15:06 02 Dec 2005

More thanks to Skyver - I worked through the first 2 parts of the "startup issues" in the document you linked me to and am very pleased to say it now works. It would appear that the Total Recorder program had hi-jacked the Adobe Premiere settings.

Grateful regards

Dennis

  Skyver 18:12 02 Dec 2005

Glad it's sorted, it seems more than one Adobe product requires installing in Safe Mode. Would you be so kind as to tick Resolved?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Artist Pete Oswald on creating relatable characters & his new book

New iMac Pro release date, UK price & specs rumours

Idées cadeaux pour geeks et tech addicts