adobe acrobat 6.0

  Mrs S 13:49 09 Aug 2004

Downloaded adboe acrobat successfully three times. Does not work. This is Dell Deimension 2400 11 months old. All programmes loaded by Dell. Not on a network.

Click on Adobe Reader and after trying to load message appears:

Miscrsoft Windows journal Viewer:

The feature you are trying to use is on a network resource that is unavailable. Click OK and try again or enter a path to a folder containing the installation package Microsoft Windows Journal Viewies msi in box below.
Use feature from C:\Documents~1\SM646E~1.SAVLocals~1|
I Click on this and get a message cannot be found. Verify that you have access to this location and try again, or try to find installations Microsoft WWindows Journal Viewer msi in a folder from which you can instal product Microsoft Windows Journal viewer. Clicking on this produces a replication of the aboe which I cannot get out of without turning the computer off manually. I actually frezzes on me. This happen whenever I try to open PDF files or just click on Adobe reader on the destkop which appeared to download successfully and I did just as dell instruct. can you help

Mrs. S.

  johnsims 13:56 09 Aug 2004

Right clock on the Acrobat Reader icon and select properties. Check the Target box. It sounds as if it is set to the wrong path.

Post the words in the target and start in boxes using right click, highlight text, then copy and paste.

  bretsky 14:49 09 Aug 2004

Following on from johnsims, you should see this in the target box if not delete and set to this "C:\Program Files\Adobe\Acrobat 6.0\Reader\AcroRd32.exe"

Now when you click on the adobe icon it should open.

bretsky ;0)

  bretsky 14:53 09 Aug 2004

Sorry, "c" being your drive where you store your program files

bretsky ;0)

  Mrs S 15:07 09 Aug 2004

Tried Johnsims advice. Target box has file name as per bretsky with nothing in start box. Put "C:\Program Files\Adobe\Acrobat6.0|Reader|AcroRd32.exe in start box as well but message came up not valid.Make sure that the folder exists and that the path is correct.

  bretsky 15:29 09 Aug 2004

Backward slash where "reader" is {My start box is empty}, copy as above, file path is case & character sensitive.

bretsky ;0)

  Mrs S 16:59 09 Aug 2004

Sorry for poor typing and copying. Did copy exactly as advice from bretsky and tried it again. Another message"-not valid.Make sure the folder exists etc."

Revertins to my original message, also get a message coming up saying use a genuine Microsoft programme. Which it is.

  john-232317 17:13 09 Aug 2004

Just downloaded it myself, no probs.

I had ver 5 before only 13 mb odd, but 6 is 44 odd, 3 times as big ?? and an update straight away...

  john-232317 17:15 09 Aug 2004

PS update failed to install.

  bretsky 17:47 09 Aug 2004

I had problems with 6, known issues apparently, suggest you unistall {yes I know it's a pain}and reinstall from PCA sept edition CD or DVD and would also suggest you clean out all temp files and crap etc etc you do not need.

Cannot find any referencecs to this C:\Documents~1\SM646E~1.SAVLocals~1.

As a matter of interest, what happens when you click on the exe file in your programs folder
C:\Program Files\Adobe\Acrobat 6.0\Reader\AcroRd32.exe" does it fire up or what?

If no joy with 6, try 5

bretsky ;0)

  Mrs S 18:32 09 Aug 2004

Thanks for more advice from bretsky. Have put Adobe on three times and uninstalled twice because of same old problem. Reference C:\Documents~1 etc seems to be a temporary file which Windows suggests I try.

Clicking on the file C:Program Files\Adobe etc gets me back into the circle of programme loading, then stopping, then saying " cannot find" etc etc and finally whole things freezes. Have got a copy on a disc and will try that way round. Cleaning out old files sounds a bit too advanced for me !

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator of witty, relatable Instagram comics Julia Bernhard touches on our humble moments

iMac Pro review

Quelle est la meilleure application de podcast pour Android (2018) ?