Adobe Acrobat 4.0

  [DELETED] 13:53 14 Sep 2003
Locked

Further to my earlier post, I have also installed Abobe Acrobat 4.0. When I open Word the following error message appears:

Microsoft Word has detected that your computer has a version of Adobe Acrobat PDFMaker that is known to cause instabilities in Word 2002. To resolve this issue, download an update from Adobe Systems' Web site.

I have searched their site without any joy. Once again can someone help please?

Thank you

Andy

  [DELETED] 13:54 14 Sep 2003

Acrobat Reader 6 click here

  [DELETED] 13:55 14 Sep 2003

Ignore that - misread

  [DELETED] 14:00 14 Sep 2003

Have you tried Acrobat 4.05 Update 2 for Windows click here

  [DELETED] 15:10 14 Sep 2003

Thanks AndySD, with your help it now appears to be working.

Andy

  Stuartli 15:17 14 Sep 2003

But Adobe Reader 6 is even better and with a bright new interface.

  [DELETED] 15:19 14 Sep 2003

Adobe Reader 6 only reads.

Abobe Acrobat 4.0 writes as well!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best computer security tips

This fantastic short film is packed with hidden TV and film references

Best external graphics cards (eGPUs) for Mac

Test : les écouteurs Bluetooth Soundcore Spirit X d’Anker