Administrator Privileges in XP - Age of Mythology

  MCPR82 19:37 09 Nov 2003

I've installed Microsoft Age of Mythology on my Desktop PC (the game runs fine on my laptop). However after a 'sucessful' instalation I get the message
"Access Denied - Please log in with administrator privileges and try again".
I am the only user of this pc (Dell Dimension 8300) and therefore I am the administrator. This has been confirmed by the fact that I can run tasks specific to the administrator.
I've reinstalled the software 3 times, created new administrator accounts but continue to get the same message.
Any suggestions would be much appreciated.


  WaiKent 21:18 09 Nov 2003

in windows xp do you have the welcome screen? if you dont then use the logon and type administrator and the password you set when you installed xp. because the admin account is not shown on other accounts and this might be the problem but maybe not. but it is worth a try.

  MCPR82 19:17 15 Nov 2003

Thanks for your tip - Still no change I'm afraid !!

  hugh-265156 19:42 15 Nov 2003

try creating a new account in

control panel/user accounts

make it administrator

check it to see if it works??

delete your old account.

there are patches but nothing about this problem

click here

  MCPR82 20:16 15 Nov 2003

Thanks Huggy - not my night - no joy with that alas.

I wonder if this is connected with the system 32 folder problem ??

  hugh-265156 20:37 15 Nov 2003


i am no good at remembering names,sorry,didnt notice you were the same username.

try the sfc /scannow or windows updates and see if they help.

  MCPR82 20:41 15 Nov 2003

No probs

What (where) is this sfc scannow ??

  MCPR82 10:22 17 Nov 2003

I am now getting the same problems with Tiger Woods PGA Tour 2003. Though all the other games (including previous versions of AOE) all work fine.
DELL have told me to contact the software provider and they have told me that it might be an OEM (whatever that is?) problem that DELL should be able to solve. So I'm going round in circles.
Looks like I will just have to play these on my laptop.

  ©®@$? 10:27 17 Nov 2003

if you have xp pro, it is possible that some applications can be stopped form being used, if someone has set it up..

did you create a new account and run the games see if it works?

  MCPR82 10:34 17 Nov 2003

Thanks - I have XP (Home). I have a seperate account for playing games in which I tried AOM & Tiger Woods (other games including earlier versions of Age of Empires run fine here). I also created another (third) account (with full admin rights) but they still don't run.
Not a big deal - just annoying.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Moto G6 Play Review: First Look

iPad 9.7in (2018) review

Comment utiliser Live Photos ?