Administrator Permissions

  Swiscot 18:22 04 Oct 2004

New PC with XP Pro + SP2, I am logged on as the administrator, daughter has her own account.
Want to burn a downloaded image to the Sony DRU-510 DVD/CD writeronto a CD RW disk using DLA packet writing software.
Message "you do not have permission to save to this directory-see administrator to obtain permission"

How do I give the Sony (directory) permission???

  BurrWalnut 19:34 04 Oct 2004

First of all go to Folder Options, View Tab and in the Advanced Settings at the end, untick "Use simple file sharing", which will allow the Security tab to be shown in the file's properties. Also, in Folder options, make sure hidden and system files can be viewed.

To take ownership of the file (it's best done at the folder level), right-click it, Properties, Security Tab, add your user name, fill in all the permissions and Apply. You can now access it.

  Swiscot 20:25 04 Oct 2004

BurrWalnut:Thanks for your reply, changed the Folder Options and that didnt work!
I was able to download images and burn them to CD on the machine that I have replaced but this one seems to be jinxed by SP2? I am busy updating Office XP and will be away for a week from tomorrow but I am grateful for your help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?