Administrator password is correct, but not recognised

  br1anstorm 21:20 31 Oct 2011

I use an office computer with Windows 7, which I set up myself. The computer is part of a workgroup with two other colleagues.

As with my home computers, I set up two accounts - one for me as Administrator, and one for me as User. So I normally log on and work as User, and only go into the Admin account if I need to make changes which require Admin provileges.

For the Admin account I created a password (and also put in a reminder clue).

Today - after a week's absence during which a new router was installed in the office - I logged in as User. The account opened, but I then got a popup which asked me to note whether the 'new' network was home, office or public. Fair enough - but then a UAC popup appeared asking me to log in as Administrator (and put in the password) to proceed.

I put in the password (which I know well!). It wasn't recognised, even after several attempts.

I then closed down and restarted and tried to log in to my Admin account. The 'enter password' window appeared, but again, the password was not recognised. The reminder clue appeared after a couple of attempts - and the clue is indeed the one that relates to the password I had created.

So.... the password is correct. I double-checked the obvious things like caps-lock, and am confident I am using the right password. Why is it not being recognised? And more important, how can I resolve the problem? I can still use the computer as User (and everything works). But I cannot now log in as Administrator.

  birdface 22:03 31 Oct 2011

Is it not the router password it is looking for.

Obviously not if you are being locked out of the computer and not the internet.

  Fruit Bat /\0/\ 22:12 31 Oct 2011

Admin password may be correct but you also need domain name that may have changed.

  br1anstorm 23:26 01 Nov 2011

Thanks to both for replies.

The problem is - or seems to be - that I can't log in to my Admin account, or log in as Admin via UAC when in my User account.

Surely I have to be able to get into my computer first, by one or other of those routes, in order then to be able to do things like change domain names or make other such adjustments?

The problem is that I can't get past the first hurdle, which is logging myself in to my own computer as the Admin user....

  robin_x 23:48 01 Nov 2011

Tap F8 on boot and Login as Safe Mode with Networking, you should see the Admin Account appear with the other user accounts.

  robin_x 23:50 01 Nov 2011

Hmm..did I just totally misunderstand?

  br1anstorm 17:18 02 Nov 2011

Time for me to own up..... and to apologise to those who kindly replied with advice intended to help me.

The error was entirely my fault. I was putting in my Admin password incorrectly. One tiny typo, that's all. But of course my computer quite rightly did not recognise it.

All now solved: with the password spelled correctly I can happily access my Admin user account and do what I need to do.

I suppose it proves the point - that when something goes wrong it is just as likely to be human error, rather than a technical problem!

  Fruit Bat /\0/\ 19:05 02 Nov 2011

To err is human, to really bugger things up you need a computer :0)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review

8 digital brands that designed custom typefaces to save millions

How to speed up a slow Mac

Comment résoudre des problèmes d’impressions ?